
SPECTRUM 4.0
User Manual



209/2010 - Caparol SPECTRUM 4.0 - User Manual

Disclaimer 

Although the greatest of care has been taken in preparing this manual, the information contained therein 
may not be regarded as a guarantee of product properties. Caparol is liable only to the extent specified in 
the Terms of Sale and Delivery.

This manual may not be reproduced, transferred, edited or stored in a database system in whole or in part 
without express written permissible from Caparol. The same holds for the translation into another human 
or machine language, in any form or using any means, unless permitted under the laws of the Federal 
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1. Introduction 

SPECTRUM 4.0 is based on more than 10 years of development work in the field of graphics software with 
a focus on colour and material display. The result is an innovative visualisation software that stands out 
through the quality of photorealistic images and surfaces.

SPECTRUM 4.0 allows you to design your own image data and numerous example images. The workflow 
is intuitive and easy to learn, offering even occasional users an easy approach to the world of digital image 
processing. The visualisation software stands out in particular on account of the large range of colour 
collections and surfaces it has available from many renowned manufacturers.

1.1 Notes on using this manual

This reference manual has been designed to make it easier for you to use the visualisation software 
SPECTRUM 4.0. It will provide support with typical tasks you will encounter when working with the 
software and give you tips on special program features.
You will find a summary of the manual’s contents as well as the new features of SPECTRUM 4.0 below.

Important additional information is marked “Note” in the manual.

Some chapters also contain references to other chapters that could be helpful in connection with certain 
functions.

1.2 Overview of chapters

Chapter 1: Introduction
Introduction to Caparol SPECTRUM 4.0, information on the structure of the manual as well as an overview 
of the new software functions.

Chapter 2: Installation
This includes the system requirements for optimum use of SPECTRUM 4.0 and a guide to installing the 
program.

Chapter 3: Program overview
This chapter will give you an overview of the basic structure of the SPECTRUM 4.0 interface, the five 
modules, shortcut commands for the keyboard and an explanation of the pictograms used for the Caparol 
colour collections.

Chapter 4: EXPLORER module
The EXPLORER chapter will explain the contents of this module in more detail. Alongside an overview of 
the images, projects, colour and material data, we explain the extended search possibilities and how to 
download new materials, colours and images fast using the online material database.
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Chapter 5: PHOTOstudiomodule
Here we show you how the new PHOTOstudio works, with the different retouch and design options for 
your own image data or example images, as well as the possibility of saving, printing and exporting your 
variants.

Chapter 6: 3Dstudio module
This chapter will help you create and design virtual rooms during the planning phase, with the possibility of 
saving, printing and exporting the variants.

Chapter 7: MATERIALstudio module
This chapter provides information about the creation of your own colour and sample combinations that 
can be used for design both in SPECTRUM 4.0 and external programs.

Chapter 8: SHOW module
The SHOW chapter will explain presentation possibilities for your variants, e.g. at the customer’s or at the 
POS using a slideshow and direct comparison options.

Chapter 9: PHOTOservice
In the PHOTOservice chapter you will learn how to send your own pictures to Caparol for design 
preparation, and how to use masked pictures (without retouching them yourself) directly in the 
PHOTOstudio for design.

Chapter 10: myMaterial-Manager
This chapter shows you how you can export selected materials for use in external programs quickly and 
easily using the myMaterial-Manager.

Chapter 11: Colour true - Calibration - ColorMunki
Use the possibilities of optimising colour reproduction at your monitor display and/or printer for realistic 
colour representation of your variants in SPECTRUM 4.0.

Chapter 12: Support
This chapter provides information on training events, training videos, technical support and 
the SPECTRUM 4.0 website.

1.3 New features in SPECTRUM 4.0

Here are the most important new features of SPECTRUM 4.0 compared with the predecessor version 
SPECTRUM 3.0: 

* PHOTOstudio 		 Fusion of CREATIVE and PICTUREstudio (chap. 5)
* SHOW 		  Comparison of variants, slideshow and touchscreen presentation (chap. 8)
* Extended search 	 according to full text, colour ranges or material class (chap. 4.1.2)
* Updates 		  Automatic installation of new program versions (chap. 2.3 and 4.2.4)
* X-Rite ColorMunki 	 Colour optimisation of output devices through ICC profiles (chap. 11)
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2. Installation

Before you can start using SPECTRUM 4.0, you must make sure that your PC meets the necessary 
requirements (see chapter 2.1 for system requirements) for optimum software function. To install the 
software, follow the steps shown in this chapter.

2.1 System requirements

For the installation of SPECTRUM 4.0 and further work with the software, the following 
system requirements must be met:

•	 	 Operating system Microsoft Windows: 
	 7 / Vista / XP, with the latest Service Pack 

•	 	 Minimum Pentium IV processor or similar

•	 	 Minimum 1 GB RAM, 2 GB recommended

•	 	 5 GB free disk space on hard drive

•	 	 DVD-ROM drive

•	 	 USB socket for licence key / CM stick

•	 	 Screen resolution 32 bit colour depth, at least 1024 x 768, 1280 x 1024 recommended

•	 	 DirectX 9.0 or compatible graphics board

2.2 Installation process

Insert the Caparol SPECTRUM 4.0 DVD in the DVD drive of your PC and click on “Setup.exe” in the root 
folder of the DVD. The Caparol SPECTRUM 4.0 installation wizard will start and guide you through the 
installation process.

Note:To ensure SPECTRUM 4.0 is installed correctly, we recommend deinstalling the firewall during 
installation. 

SPECTRUM 4.0 requires the following programs (included on the DVD) to run the main program:

> Windows Installer for Windows 7 / XP / Vista
> .NET Framework Version 3.5 or higher

The Caparol SPECTRUM 4.0 installation wizard will check during startup if all the required programs 

09/2010 - Caparol SPECTRUM 4.0 - User Manual

SPECTRUM 4.0
Installation DVD



2. INSTALLATION

8

have been installed. If this is not the case, the installation wizard for necessary programs will be opened 
automatically to guide you through their installation processes.

The installation wizard will show you on the next screen a list of which programs need to be installed. Click 
on the “Next” button to continue installation. The setup wizards for the required objects will be called one 
after the other. 

09/2010 - Caparol SPECTRUM 4.0 - User Manual
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Follow the respective instructions to install the programs. Using the checkbox provided, you can also 
select whether you want to interrupt the installation of SPECTRUM 4.0 after installing the necessary 
programs. This checkbox is activated by default.
As soon as all the programs necessary for the operation of the main program have been installed, the 
SPECTRUM 4.0 setup wizard will start. Follow the wizard’s instructions to install the program.

When you have completed installation, insert the CM stick (your licence key) into a USB socket and start 
SPECTRUM 4.0.

Note: The CM stick must always be connected to be able to work with SPECTRUM 4.0.

2.3 Updates

When you start the program, SPECTRUM 4.0 informs you about the availability of new updates. If you 
receive information about an update, always install it to ensure your software is up-to-date.

Note: The updates offered to you when you start the software only update the program itself. If you 
would like to load new colours or materials, you have to use the online material database integrated in the 
EXPLORER program module (see chapter 4.2.4).
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3. Program overview

3.1 Structure of the program interface

Main navigation
The main navigation bar is at the top edge of the screen and contains the options File, Studio, View, Ex-
tras and Help. These will be explained in more detail in chapter 3.2.

Program navigation – modules
Program navigation is in the top left-hand section of the screen and contains the five modules EXPLOR-
ER, PHOTOstudio, 3Dstudio, MATERIALstudio and SHOW. These buttons can be selected from any-
where and enable users to change between modules. More detailed information about the way the indi-
vidual modules work can be found in chapters 4 to 8.

Function buttons on the menu bar
The function buttons for the individual modules can be selected directly under the coloured line of the 
modules in the central screen area. With the aid of these symbols you can import, expert, save or print 
data, depending on the module. The buttons are explained in more detail in the respective module.

ColorMunki 
Buntstift 3D

09/2010 - Caparol SPECTRUM 4.0 - User Manual
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Tabs
There are tabs with different contents and tools positioned on the right and/or left-hand side of the pro-
gram interface; these can be opened by clicking the tab name. The contents of the tabs are explained in 
more detail in the respective module.

3.2 Main navigation

The main navigation contains the buttons used to switch between the various program modes of the five 
modules. They are available from every area.

The main navigation is visible from every area. Depending on the module currently chosen, it sometimes 
contains different functions that are characteristic for the particular module in question.

3.2.1 File

The contents of the “File” menu vary in the save, print or open options depending on the module. The 
“File” menu always includes the possibility of closing the program using “Exit”. You will be given more 
information about the “File” functions in the respective module.

09/2010 - Caparol SPECTRUM 4.0 - User Manual
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3.2.2 Studio

In the “Studio” you can change between the individual modules. Alongside an overview of the modules, 
you can also find access to the “PHOTOservice” here. 

3.2.3 View

The “View” function is available as a menu item in the modules “EXPLORER” and “PHOTOstudio”. You will 
be given more information about the “View” functions in the respective module.

3.2.4 Extras

You have a choice of five different functions under “Extras”.

myMaterial-Manager
Click “myMaterial-Manager” to reach the “myMaterial-Manager” view of SPECTRUM 4.0. Find more infor-
mation about this in chapter 10 “myMaterial-Manager”.

SPECTRUM-Update
Click “SPECTRUM-Update” to install the latest SPECTRUM 4.0 update on your computer. Refer to chap-
ter 2.3 as well.

Colour settings
The “Colour settings” button can be used to calibrate your monitor/printer with the calibration bars or the 
ColorMunki. More detailed information about this can be found in chapter 11 “Colour true – calibration – 
ColorMunki”.

09/2010 - Caparol SPECTRUM 4.0 - User Manual
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Options
If you fade in the “Options”, you have the possibility of changing the “Common options” for the application 
directory, data directory and country/language. Under “Advanced options” you can change to automatic 
saving of your data in the PHOTOstudio as well as representation of your graphics board (if your graphics 
board does not support the standard setting “Open GL” you can change to the “DirectX” setting here). In 
addition, you can activate or deactivate the display of the  PHOTOstudio and PHOTOservice assistants.

Registration
“Registration” takes you to the input window for registering your customer data for the use of PHOTOserv-
ice or ordering the free newsletter. Further information about the PHOTOservice can be found in chapter 9. 
Information about the free SPECTRUM newsletter service can be found in chapter 12.

3.2.5 Help

Clicking “Help” will take you to the “Online Help“ of the online version of the SPECTRUM 4.0 user manual 
(pre-requisite for this is an existing Internet connection). 
The “Version...” area provides information about the current version for your SPECTRUM 4.0 on your PC.
“Help” can be accessed from every module.

3.3 Program navigation – modules

The program navigation contains the buttons used to switch between the various program modes of the 
five modules. They are available from every area.

	 EXPLORER

	 PHOTOstudio

	 3Dstudio

	 MATERIALstudio

	 SHOW
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3.4 Shortcut commands

The use of shortcut commands can make working with PHOTOstudio easier. You can use them to get your 
work done faster:

Backspace		�  Delete point (last point added is deleted, pre-requisite: area opened)

Del			   PHOTOstudio - Delete point (mark point then click Del) 
			   Note: If the end point of an area is deleted, it opens again automatically.
			   EXPLORER - Delete project folder (mark project then click Del)

Ctrl + click		  In Stamp mode: Define source point

Space bar + click	 Move image (alternative: drag keeping the right mouse button pressed)   

                 

Shift + click	 	 Multiple selection of points/lines (keep the Shift key pressed)

A			   Select all (in “Object tools” tab)

Ctrl 			   Move selection (move the mouse will holding the Ctrl key)

Esc			   Object tools>Grid - Move back to standard mode/move point

Page up 		  Zoom in (enlarge image), alternative: scroll using the mouse wheel
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Page down		  Zoom out (make image smaller), alternative: scroll using the mouse wheel

E + Click		�  Scale mode: Use “E” to change to “Scaling” mode, click on a spot to set vanish-
ing point (= initial point for scaling), use the “A” key to select all, keep “Ctrl” key 
pressed and drag keeping mouse button pressed

I			   Object tools - Invert selection

R + Click		�  Rotation mode: Use “R” to change to rotation mode, click on a spot to set rotat-
ing point (= initial point for rotation), use the “A” key to select all, keep “Ctrl” key 
pressed and rotate, keeping mouse button pressed

S			�   Object tools>Grid - Insert point in area/corner grid (keep “S” pressed and click on 
a horizontal line)

Ctrl + Z 	 	 PHOTOstudio - Undo one step
			�   Note: When areas are created, the areas up to the ones closed last will be de-

leted.

Alt + O 			  View b/w

Ctrl + N			  EXPLORER - Create new project

Ctrl + X			  EXPLORER - Cut

Ctrl + C			  EXPLORER - Copy

Ctrl + V			  EXPLORER - Paste

Ctrl + R			  Rename 
			   (EXPLORER: click on an image in a project folder, then click Ctrl + R)

Ctrl + S			  Save an intermediate status in the PHOTOstudio

F1			   Request online help
			   Note: Pre-requisite is an existing Internet connection
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3.5 Caparol Colour Collections pictograms

When a selection is made from the Caparol Colour Collection, different icons are shown depending on the 
colour. These provide information on whether the selected colour is possible in the respective materials:

		  Dispersion paints and synthetic resin-bound renders/plasters

		  Alkyd lacquers and acrylic enamels

		  Silicate paints (tintable with Capatint)

		  Silicate paints (to be tinted only by the manufacturer)

		  Mineral lightweight render/plaster

		  Silicone paints (tintable with Capatint)

		  Silicone paints (to be tinted only by the manufacturer)

		  Lime colours

		  Lightness value
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4. EXPLORER 

This module provides a clear overview of all the colour, material and image data as well as users’ own 
projects and favourites. The extended search allows allows specific selection of colours and materials. 
New surfaces can be added via the online material database. 

This chapter explains the individual EXPLORER tabs and their functions in detail.

4.1 Menu bar

4.1.1 Data views

You can choose between three different views for presentation of the example images, colours and materi-
als in the SPECTRUM 4.0 database:

 

09/2010 - Caparol SPECTRUM 4.0 - User Manual
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Small        
This provides you with a minimalised view of all images, colours and materials without any further product 
information. This view is ideal for looking at as many products as possible at once.

Medium      
This view provides you with a larger presentation of the product as well as the product name and the pos-
sibility of receiving a detailed information display (for information about the details see chapter 4.2.2 “Col-
our details” and chapter 4.2.3 “Material details”). This view is particularly suitable for having a look at many 
products at once and finding out first product information. Products are shown in the medium sample view 
as standard.

Large        
This view shows the images, colours and materials in a large view with the possibility of a detailed infor-
mation display (for detailed information see chapter 4.2.2 “Colour details” and chapter 4.2.3 “Material 
details”). It is especially suitable for viewing product details at the search stage.

Note: You can alternate between the there data views by clicking “View” in the menu bar.
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4.1.2. Search

You can use the search function in the menu bar for all the EXPLORER tab contents except for the online 
material database. If you are in the “Colour” tab, for example, you can enter the name of a colour in the 
search field, which will result in all the colours with this generic name being displayed. Always confirm your 
entry by pressing the “Enter” key or clicking the magnifying glass symbol to trigger the search.

Extended search for colours and materials
With the new program version, SPECTRUM 4.0 provides extended functions to optimise your product 
search within the “Colour” and “Material” tabs. 

To use the new search functions, click “extended search” in the menu bar of the 
EXPLORER. In addition to the tabs, a further field opens which offers you two different search possibilities: 
Colour range and full text search.
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Colour range
To limit your search within a colour or material collection, you can choose from fourteen given colour 
ranges. You are then shown a window with all database entries in the respective colour range. The colour 
range chosen is indicated by a white frame. Several colour ranges can be marked at the same time. Click-
ing on a selected colour field again deactivates it.

Full text search
If you already know the name of the colour or material you are looking for, you can enter the text and use 
this function to search for it.

Note:The full text search can be restricted by marking “colour ranges” in the colour range search first. A 
second click on the selected colour range boxes deactivates the selection. You have deactivated the col-
our range search correctly when there is no longer a white frame around one of the fourteen colour range 
boxes. Now you can carry out the full text search without restrictions.

To remove your search criteria, click “reset”, to close the “extended search” window click the “x” in the top 
right-hand corner.
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4.2 EXPLORER tabs

On the left-hand side of your workspace, the EXPLORER gives you an overview of all the SPECTRUM 4.0 
database contents in the categories:

Click on the different tabs to move between them.

4.2.1 Library

The library provides an overview of all the image data (example images and your own imported images) 
that you can work with in SPECTRUM 4.0. This is where you create and manage your own projects.

Example images
You can find more than 200 example images from different countries in SPECTRUM 4.0.

Image selection 
You can choose between the categories “my projects” as well as “example images” with the sections “In-
terior” and “Exterior” (façades). In the “Interior” category you will find prepared images from the segments 
living, hallways, classrooms etc., in the “Exterior” category family homes, apartment buildings or timber-
framed houses, for example. In the “my projects” section you will find the project data you have created 
(for information on your own projects see “my projects”).

09/2010 - Caparol SPECTRUM 4.0 - User Manual
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The list of sub-categories can be faded in or out by clicking the +/- symbol (in front of the respective cat-
egory name “Interior”/“Exterior”). 

In order to view the example images from one sub-category (e.g. Living, Restaurant, ...) select this by 
mouse click.

Loading an image into PHOTOstudio for design work
Double-clicking an image in the workspace will load this directly into PHOTOstudio for design work. The 
SPECTRUM 4.0 program interface changes to the PHOTOstudio module (PHOTOstudio see chapter 5).

My projects
When you create your own projects, SPECTRUM 4.0 gives you the possibility of saving image and mate-
rial data in a self-created project folder, helping you to manage the data easily. “My projects” can be found 
above the example images in the “Library” tab. The “My projects” folder remains empty until the first “new 
project” has been created.

Create new project
To create a new project, click on the “New” symbol in the top area of the “Library” tab or use the main 
navigation “File”>“New”>“My project”. Alternatively, right-click on an existing project and select “Cre-
ate project” (shortcut: Ctrl+N). The window “Project details” will open for assignment of a project name. 
Additional information about the project concerned, such as name, contact data and remarks can all be 
entered here. 
Give the project an unambiguous project name (e.g. “The Jones family”). Other information can be added 
to the project later. Then click “Save”. The newly created project folder will now appear your “My projects” 
list.

See chapters 5 “PHOTOstudio” and 7 “MATERIALstudio” for information about how to add designed im-
age data or new material combinations to your project folder.
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Edit project details
To change project information, for example in order to add a remark or address data, double-click or right-
click the project concerned and choose “Edit project details”. The “Project details” window opens again. 
Confirm your changes by clicking “Save”.

Delete project
In order to remove an existing project irrevocably from the list of your self-created projects, first select the 
project concerned by clicking the project name (it has been selected when the project name is highlighted 
blue and the contents are shown in the workspace). Click the “Delete” button or right-click the project 
name and remove the project using “Delete project” (shortcut: Del).

Note: Projects that have been deleted cannot be recovered. For this reason, only delete a project when 
you are sure that the projects and its contents are no longer needed.

Import image data
To import your own image data to SPECTRUM 4.0 use the main navigation “File”>“New”>“Import image”. 
When the dialogue window opens, you can access the data on your PC or data carrier (e.g. USB stick) and 
select the image you want. Click “Open”, choose the respective target project folder and give the image an 
unambiguous name. Then click “Save” and the image appears in the selected project folder.

09/2010 - Caparol SPECTRUM 4.0 - User Manual



4. EXPLORER

24

Import Spectrum 3.0 data
The image data you processed in SPECTRUM 3.0 are not lost in the new SPECTRUM 4.0 program ver-
sion. You can access your Spectrum 3.0 image database via the function “Import Spectrum 3.0 data” 
which you reach via an existing project or “File”>“New” (pre-condition: you are using SPECTRUM 4.0 on 
the same PC). First of all, choose one of your SPECTRUM 3.0 project folders in the window that opens 
and then a SPECTRUM 3.0 PICTUREstudio project from this project folder in the next step. You will see a 
preview of the selected image in the bottom right-hand window, and you can give the image to be import-
ed a new name under “New variant name”. Then click “Import” to save the selected image in the project 
folder.

Pack‘n‘Go
The Pack‘n‘Go function is used to exchange image data including all surfaces, grids and SPECTRUM 4.0 
design between different PCs. Use the Pack‘n’Go functions of the program to export and import image 
data. 

Pack‘n‘Go Export
To export an image, select the respective image in a project folder and then select “Edit”>“Pack‘n‘Go 
(Export)”. A window opens where you can choose the target folder you want for the image (e.g. an external 
data carrier such as an USB stick). Confirm with “OK” and the image will be exported to the target loca-
tion.

Pack‘n‘Go Import
In order to import an image exported with Pack‘n‘Go to SPECTRUM 4.0, right-click on the project 
folder the image is to be imported to and select “Pack‘n‘Go (Import)” or use the main navigation under 
“Edit”>“Pack‘n‘Go (Import)”. A window will open where you can access the data on your PC. Choose 
the image you want from your hard drive or an external data carrier and click “Open”. The image is now 
imported to the project file.
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4.2.2 Colour

In the “Colour” tab you will find all the colours of the colour collections from Caparol, RAL and NCS for use 
for your colour designs.

Colour selection
When you click the main category “All colours” you will be shown all the colours available in the SPEC-
TRUM 4.0 database. In addition, you can refine your search by selecting manufacturers and individual 
collections. Click the “+” in front of the manufacturer’s name to see the respective collection list.
If you click a manufacturer’s collection, you will be shown all the colours in this collection.

Colour details
Information about the name and further details about the colour can be obtained with the “medium” and 
“large” views (“Data views” see chapter 4.1.1) by clicking the “i” at the bottom right-hand edge of a colour 
image in the workspace.

A window opens in the foreground containing an enlarged image of the colour and details of manufacturer, 
collection, name, RGB or LCH values, lightness value and colour family. 
In addition, you can save the colour as a jpeg, TIFF or PNG file on your PC. To do this, click the “Save” 
symbol, give the file a name and click “Save”. To print the colour, click the “Printer” symbol. SPECTRUM 
4.0 will automatically create a PDF file that you can both save and print out.
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You can access the website of the respective manufacturer by clicking the “www” button in the top right-
hand corner of the window; further information about the colour and collection will be provided here. The 
“Back” button will take you back to the colour detail view.

To close the colour details, click the “X” at the top right-hand edge of the window.

4.2.3 Materials

The material database tab contains textures from Caparol as well as example surfaces from other well-
known manufacturers that are available to you for design purposes. In addition, you can download materi-
als from other manufacturers from the online material database (see chapter 4.2.4 “Online material data-
base”). 

            

Material selection
When you click the main category “All materials” you will be shown all the materials available in the SPEC-
TRUM 4.0 database. In addition, you can refine your search by selecting manufacturers and individual 
material collections. 
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Click the “+” in front of the manufacturer’s name to open the respective collection list.
If you select one single collection from the manufacturer by mouse click, the contents of this collection will 
be displayed.
The total number of materials loaded and thus available for design purposes is shown at the top right-hand 
edge above the workspace.

Material details
Information about the name and further details about the material can be obtained depending on the view 
selected (“Data views” see chapter 4.1.1) by clicking the “i” at the bottom right-hand edge of a material 
image in the workspace. 

A window opens in the foreground containing an enlarged image of the material and details of manufac-
turer, collection, name, article number and colour family. 
In addition, you can save the material as a JPEG, TIFF or PNG file on your PC. To do this, click the “Save” 
symbol, give the file a name and click “Save”. To print the material, click the “Printer” symbol. SPECTRUM 
4.0 will automatically create a PDF file that you can both save and print out. 
Technical Information (TI) and the Security data sheet (SD) for Caparol materials can be found using the 
“TI” and “SD” buttons in the middle of the top edge of the material data window (providing you are con-
nected to the Internet).
You are linked to the website of the respective manufacturer by clicking “www” at the top right of the win-
dow. The “Back” button will take you back to the material detail view.

To close the material details, click the “x” at the top right-hand edge of the window.
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4.2.4 Online material database

Use the online material database to download current collections from different manufacturers free from 
the Internet.
This way you load the latest materials and colours directly into your SPECTRUM 4.0 software and can use 
them directly for individual design purposes.

How it works
Open the “Online material database” tab. Depending which range you would like to download the da-
tabase contents from, you can choose between materials, colour collections, example images and the 
MATERIALstudio.

Materials
Click here for updates from the material collections of individual manufacturers.

Colour collections
Click here for updates from the colour collections of individual manufacturers.

Example images
You can find further example images to supplement your SPECTRUM image database here. You can also 
find image material from the predecessor version SPECTRUM 3.0 here.

MATERIALstudio
Here you can find further material structures that you can combine into new material combinations in the 
MATERIALstudio module (see chapter 10 for myMaterial-Manager).
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For each category you can find a selection of sub-categories with all the collections available. Choose the 
collection you would like to download. A “Download” button will appear in the lower area of the SPEC-
TRUM 4.0 program interface. The required data is integrated directly in your SPECTRUM 4.0 database 
after this button has been clicked.

If you already have the product data from a sub-category, the category name is shown in grey and has a 
white tick mark next to it.

Note: The SPECTRUM 4.0 NewsletterService, which you can subscribe to through www.spectrum-online.
eu or by registering directly in the program (main navigation under “Extras” “Register”), provides informa-
tion about new collections.

4.3 Favourites

You can save certain colours or materials that you use regularly under “Favourites”- The EXPLORER fa-
vourite view is underneath the interface. Add favourites to the “SPECTRUM 4.0” standard folder or create 
your own new favourite sets and fill these with the colours and materials you require.
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Add samples to set of favourites
Add a colour or material to a set of favourites by simply clicking the sample in the workspace (a sample 
becomes light grey when the mouse is on it - samples that are already stored in the selected set of favour-
ites  are shown with a dark-grey edge). A second click on the product removes it from the set of favourites 
- alternatively you can click the small “X” at the top right-hand edge of each individual sample in the set of 
favourites.

Note: Products you add to favourites are automatically saved and are available as individual archives 
when working with SPECTRUM 4.0 until you delete them.

Choose favourites
To choose colours and materials within a set of favourites, move the mouse over the favourites cards. The 
card your mouse is resting in is accentuated so that it can be seen better. If you have a long list within a 
set of favourites, use the scroll bar at the bottom edge of the window to search through the contents.

Create new set of favourites
Alongside saving colour or material samples in the set of favourites “SPECTRUM 4.0”, it is possible to 
create further sets of favourites that you can fill with the colours and materials used for certain projects, for 
example. 
Add a new set of favourites by clicking the “star +” symbol in the favourites tab. A window opens for you 
to enter a name for the new set of favourites. After confirmation by “OK” the new empty set will automati-
cally appear in the dropdown menu of the “Favourites” tab. Fill your set of favourites by clicking individual 
colour and material samples in the colour and material tabs (see “Add samples to favourite set”).

Note: Samples selected are always added to the set of favourites currently being shown in the dropdown 
menu. For this reason, always select the required set of favourites before you add further samples.
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Delete set of favourites
If you would like to remove a complete set of favourites with all its contents from the favourites tab, first 
choose the set to be deleted in the dropdown menu. Then click the 
“star -” symbol in the “Favourites” tab and confirm your choice by clicking “Yes” in the window that opens. 
The set of favourites is no longer in the dropdown menu selection and has been irrevocably deleted.

Clear set of favourites
To delete a sample from a set of favourites, click the “X” at the top right on the respective sample. 

If you would like to delete the entire contents of a set of favourites, click the empty “star” symbol (“Clear 
favourites”) in the favourites tab. The set of favourites itself is retained and can be refilled. 

Embed personal pictures)
You can also add your own images to a set of favourites (e.g. if you would like to use this as photo wallpa-
per or a wall mural).
To do this, click the “flower” symbol (“Embed personal pictures”). In the window that opens, select an im-
age from your PC or an external data carrier by clicking “Open folder” on the top left, and load it into the 
window by clicking “Open”. Then specify the required width and height in cm for your image. Then click 
“OK” – the image now appears in the set of favourites you have currently selected.
If you would like to import your image in an unproportional size, deactivate the tick between height and 
width and enter the measurements you require. Your image is then imported distorted accordingly.

Note: Bear the size of the respective area required for the image in the PHOTOstudio when selecting your 
image measurements.
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5. PHOTOstudio

For the first time, PHOTOstudio makes it possible to edit and design images within one and the same 
module. This has been made possible by combining the CREATIVE and PICTUREstudio modules of the 
predecessor version (SPECTRUM 3.0) into PHOTOstudio in SPECTRUM 4.0. This makes visualising vari-
ants much easier and faster.

PHOTOstudio allows the editing of users’ photos, example images or planning documents. Pictures can 
be retouched, masked and then designed with the full range of colours and materials in the software.

Assistant
The first time you open PHOTOstudios an options window will appear where you can select various ac-
tions directly.
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On the one hand, you can select an example image from the SPECTRUM 4.0 image database in order to 
load this directly into PHOTOstudio for variant design. 

Or you can import an image from your PC or an external data carrier to SPECTRUM 4.0 in order to prepare 
this for design and then complete the design. 

Click “PHOTOservice” directly to have one of your own images prepared for design (see chapter 9 for 
more information on PHOTOservice).

You can get further information on the individual options by moving the mouse over the respective options 
buttons.

If you do not want the wizard to be shown every time you open PHOTOstudio, remove the tick next to 
“Show dialogue on every start up”. Alternatively, you can control the display via the main navigation under 
“Extras”>“Options” by changing from “Activated” to “Deactivated” in the “Display assistant” field.

Note: If you load an image directly by double-click from the EXPLORER into PHOTOstudio, the PHOTO-
studio assistant is bypassed automatically.

5.1 Menu bar

The PHOTOstudio menu bar shows symbols that can be used to help you carry out the following actions: 
import own images, load existing database images for design, save, export and/or print variants.

5.1.1 Import personal image

If you would like to import a personal image for editing and design to PHOTOstudio, click the “Import new 
image” button on the menu bar (or go via the main navigation “File>“New”). A window opens which you 
can use to select an image from your hard drive or an external data carrier. Confirm image selection by 
clicking “Open”. The SPECTRUM 4.0 project window is opened. In this you can assign the image to an 
existing project by selecting a project folder or create a new project folder (see chapter 4.2.1 “My projects” 
on how to create a project). Give the image a new “variant name” or keep the name shown. Click “Save” 
and the image will be loaded into PHOTOstudio directly for editing. Read chapter 5.2 “Editing images and 
preparing them for design” on how to create your design.

Note: Make sure that the images or planning documents to be imported are available as JPEG, TIFF or 
PNG files since they will not be able to be loaded in SPECTRUM 4.0 otherwise. You must also make sure 
that your images have a resolution of at least 1920 x 1440 pixels with 150 dpi so that the variants can be 
printed in sufficient quality.
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5.1.2 Load existing database image

In order to load an existing image from the database, click the “Open” button in the PHOTOstudio menu 
bar, (or: main navigation “File”>“Open”). The EXPLORER library window is opened. Choose the image you 
want from your own projects or the example images by mouse click (see chapter 4.2.1 “Database images” 
on image selection) and confirm by pressing “OK”.

5.1.3 Save variant

After you have designed an image, save the variant by clicking the “Save” symbol (main navigation 
“File”>“Save as”). The project window is opened where you can assign the image to an existing project 
or prepare a new project folder for it (see chapter 4.2.1 “My projects” for information on how to create a 
project). Give your image a new variant name.

Note: We recommend saving the image from time to time during editing and designing to prevent your 
work being lost if the program or computer crashes (shortcut: Ctrl+S; main navigation “File”>“Save”).
You can initiate automatic saving via the main navigation to ensure regular data saving. In 
“Extras”>“Options” you can determine how often regular automatic saving should take place in the PHO-
TOstudio module in an extended settings window. Save the changed settings by clicking “Apply”.

5.1.4 Export variant

You have the possibility of saving your variant as a JPEG, TIFF or PNG file on your PC or an external data 
carrier by clicking the “Export result” symbol. Give the variant a file name in the dialogue window that 
opens, choose the target location and click “Save”. This enables you to send the variant image as an e-
mail attachment to customers, for example, or use it further in other applications.

5.1.5 Create PDF

Click the “Print PDF” button on the menu bar (main navigation “File”>“Print”) to print the variant currently 
being shown. The dialogue window that opens gives you the choice between a letter or full screen layout 
for PDF creation. In addition, a material list of all the colours and materials used including thumbnails and 
exact product description can be added and printed out. 

Letter
In addition to an area for your customer’s address data, the letter layout includes a thumbnail view of your 
variant. This is the option you should choose if you want to send the variant by post.

09/2010 - Caparol SPECTRUM 4.0 - User Manual

Letter layout
Your customer’s address 
data



5. PHOTOstudio

35

Full screen
The full screen layout presents your variant in maximum size on a DIN A4 sheet. 

Mark the “Letter” or “Full screen” mode in the top right-hand area of the window and enter the required 
address data of the recipient (the address data will only be faded in when letter layout is selected). In addi-
tion, you can compose a brief explanatory text about the colour design. 
The material list is added to the layout by default, but can be deselected by removing the tick.

You can also embed your own logo which will then appear in the letterhead. To do this, click “Browse” to 
select your logo from your PC or an external data carrier and load it in SPECTRUM 4.0. The selected logo 
can then be seen as an example in the “Embed personal logo” window. Click “Delete logo” to remove it.

Note: Make sure that your logo is available as a JPEG, TIFF or PNG file so that you can use it in SPEC-
TRUM 4.0. 

When you have entered all the necessary information about your variant, click “Print” to create a PDF file 
of the variant that can be saved or printed as required.

5.16 Print variant

If you would like to print a variant without creating a PDF file, click the “Printer” symbol (“Print”) in the 
menu bar. The print window on your PC will open. Choose the printer and print settings you require for the 
print-out. The variant will then be printed as an image without text and logo.

5.17 View buttons

Zoom in
Click this button to enlarge the size of the image in the workspace.

Zoom out
Use this button to reduce the size of the image in the workspace.

Fit to screen
You can adapt the size of your image to fit the workspace with the aid of this button.
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Enlarge workspace
This button fades out the design and tool tabs, thus enlarging the workspace.

Note: The functions described here can also be used via the main navigation item “View”.

5.2 Edit images and prepare them for design

When you have loaded a new image to SPECTRUM 4.0, you have to prepare it for later design by retouch-
ing the image if necessary and defining objects, surfaces and grids for later colour/material design.

The PHOTOstudio tools are on the right in the workspace. Fade these in or out by clicking the toolbox.

5.2.1 Objects

Create objects
To be able to design a façade or interior using different colours and materials, individual objects have to be 
defined first. You can specify and review the objects for an image in the “Objects” tab on the left in PHO-
TOstudio.
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Create a new object by clicking the “New” button . The “Object name” window opens where you can give 
the object a characteristic name e.g. ceiling, left wall, skirting board etc.. Then click “Save” and the new 
object will appear in your objects list. If you click “Cancel” no object will be created. 

As soon as you have created an object, the “Create area” tool is activated so that you can create an area 
immediately by clicking in the image (see chapter 5.2.3 “Tools: Area” on how to give objects areas).

Note: You can create any number of objects per image. 

To change the name of an object again, double-click the respective object or right-click the object and 
choose “Rename object”. You can change the name in the dialogue window that opens.

Remove object
Remove an object by marking it through a mouse click and then clicking the “Delete” button. If you answer 
the query dialogue “Yes” the object is deleted completely from the list (including all area, grid and colour 
information).
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5.2.2 Tools: Picture optimisation

After you have opened an image in the PHOTOstudio you can adapt it to the required position and size us-
ing the picture optimisation option.

Rotate
Use the “Rotate” function to rotate your image in the workspace. Every time you click the “Rotate” button 
your image will rotate a further 90° clockwise.

Crop
Use the “Crop” function to cut out a section of the image for design. When you click the “Crop” tool, a 
window will open showing a preview of your image and the cropping options “Offset” and “Dimension”. 
The blue clipping frame shows the section currently selected.
To define the section, click into the thumbnail view of the image and drag the frame to the size required for 
cropping, keeping the left-hand mouse button pressed. Then click “Apply” to crop the image according to 
this specification.
Alternatively you can cut out an image section by making exact entries in the cropping options “Offset” 
and “Dimension”. A section can be moved along the X and Y-axis using “Offset”. The higher the value 
given for X or Y-axis, the more the selected area is moved to the right (X-axis) or downwards (Y-axis).
You can vary the size of your section by entering width and height in the “Dimension” section.

Note: You can read off the height and width of your image on the rulers in the workspace. These dimen-
sions are the starting point for determining height and width of the section you require.
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5.2.3 Tools: Area

Give objects areas
After every object has been created, the exact area for later colour and material design must be defined. 
Any number of areas can be created within an object. These are given the same colour or material assign-
ment during design.

When defining areas, you can choose between creating an “Area” or a “Grid”. Choose “Area” to colour the 
object. If materials are to be added to the design later (e.g. spatula techniques, wood, tiles, ...) a “Grid” is 
necessary in addition to the area for reasons of perspective.

Note: A grid can only be created where an area is already available.

Create area
To create a new area within an object, first choose the respective object. Then click the “Create area” tool. 
Begin by defining corner points for your area through mouse clicks - the tool automatically connects up 
the points you set.

To close the area, double-click the starting point for your area when setting the last point with the mouse. 
(The area has been closed correctly when the line for preparing areas no longer follows the mouse pointer.) 
Alternatively you can have the last part generated automatically by double-click when setting the last point 
but one.

Note: If you would like to remove individual points during creation of an area, clock the “Backspace” but-
ton on your keyboard. The point created last is deleted with every click. You can then continue completing 
the area.

After closing one area, you can define further areas within the same object in the same way. To do this, 
click the “Create area” tool again and define your area as described above.

Note: Please note that all areas within one object are assigned the same colour and materials during de-
sign.

If you would like to cut a polygon out of an existing area, e.g. allow for a window in a façade, create a new 
area within the existing area using “Create area”. The intersection area of doubled areas is cut out.
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Delete area
To delete an area, choose the “Delete area” tool and click a line/point on the area you would like to re-
move. The required area is deleted when you confirm your selection by clicking “Yes”.

Move points/lines
When you have created an area you can optimise its position by moving points and/or lines, adding new 
points or deleting existing points.

Note: The “Move” tool is automatically selected after an area has been created.

Move individual points by selecting the “Move” tool, clicking a point (active points are red, inactive points 
are green) and dragging this to the position you require while keeping the left-hand mouse button pressed. 

Move individual lines by selecting the “Move” tool, clicking a line (non-selected lines are blue, selected 
lines yellow, the points adjacent to the lines are red) and drag these to the required position while keeping 
the mouse button pressed. The line end points are moved parallel and the adjacent lines distorted accord-
ingly.

In order to move all the areas within an object click the image outside the polygons to deactivate all areas. 
Press the “A” key on your keyboard to “select all” and then move the mouse with the left-hand mouse but-
ton and “Ctrl” key pressed.
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Add points
When you activate the “Add point” tool and then click on a line within an area with the mouse pointer, a 
new point is set at this spot. You can see that you are on the line with the mouse pointer when this turns 
white. You can position the newly created points using the “Move” tool.

Delete points/lines
Activate the “Delete point” tool to remove individual points. When you then click on a point it will be de-
leted immediately. The area remains closed since the adjacent points and/or lines are connected automati-
cally.

Alternatively you can remove individual points and lines within an area by marking the required points and/
or lines (active points are red, active lines yellow) and then clicking the “Del” key on your keyboard. The 
respective selection is removed immediately and adjacent points and/or lines are connected automatically 
- the area remains closed.

Note: If the starting point or end point of an area is deleted, the area is opened and the “Create area” tool 
is selected automatically so that you can set points again.

Note: To define areas as exactly as possible, use the navigator’s “Zoom” function at the bottom right edge 
or the scroll bar of your mouse (see chapter 5.3.3 on how to zoom with the navigator).
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5.2.4 More tools - Area

Wizard
You can use the “Wizard” tool to define a selection within an active area that can be filled with colour or 
material during design (e.g. if you would like to leave a tree in front of a façade out of the area). 
A numeric value from 0-99 regulates the sensitivity with which the wizard automatically recognises similar 
colour nuances. This value is set to 15 as standard. The lower the numeric value, the more sensitive the 
wizard reacts to similar colour nuances and the selected colour area is restricted.

To make a selection, click a point within your area which is to be included in the selection. The wizard au-
tomatically marks all the parts of the area with a similar brightness (depending on the brightness setting). 
The wizard can add or remove areas by clicking “+” or “-” (alternatively: click the left mouse button with 
the “Shift” key pressed to add further areas).

Note: If you have already made a selection with the wizard and click in the area again, the selection previ-
ously made is “overwritten” and no longer exists.

Note: The “Draw mask” tool can be used to correct unclean areas or for the manual enlargement of your 
selection.

Draw mask
The “Draw mask” can be used like a brush to draw a free area and thus create a selection. You can create 
the selection freehand, extend a selection previously made with the wizard or correct unclean selection 
areas created by your wizard.

Note: To draw straight lights set the line’s starting point by clicking the left mouse button and then keep 
the “Shift” key pressed as you set further points. 
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Note: In contrast to the wizard, where a selection can only be created within the active area, the mask tool 
can be used to mark the whole image. 

Eraser
Red selection areas that you have created using “Wizard” and/or “Draw mask” can be deleted again too. 
To do this, select the “Eraser” tool and correct your mask accordingly. Like the “Draw mask” tool, the 
eraser can be used on the whole image both inside and outside marked areas.

Tool points
There are four differently sized tool points available in sizes 8, 16, 32 and 64 for use of the “Eraser” and 
“Draw mask” tools. 

Delete mask
This function can be used to completely remove the selection created by the “Wizard” and/or “Draw 
mask” functions within the object.
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5.2.5 Tools: Grid

Create grid
So that an object can be designed not only with colour, but also with materials (e.g. spatula techniques, 
fabrics, carpets, tiles, ...) in correct perspective and scale, a so-called grid is required in addition to the 
area. The grid is superimposed directly on the area as a reference and provides information about the size 
and type of perspective distortion for the respective object.

Note: For a grid to be created, at least one area must exist within a object (see chapter 5.2.3 “Tools: Area” 
for how to create areas).

To create grids in different objects, choose the respective object in the “Objects” tab first and then click 
“Grid” within the “Object tools” tab on the right of the screen.

Note: Only one grid can be created per object. For this reason you should make sure that all the object 
areas that you would like to assign materials to are on the same perspective level. Create separate objects 
with area and grid for wall surfaces with different perspective distortion.

Create a grid within an object by selecting the “Create grid” tool. A standardised grid will appear in the 
centre of the image - the program automatically changes to “Move” mode, in which you can move the grid.

Note: Always create your grid slightly larger than the actual area so that your material will be visible over 
the whole area of your object.

Move grid
Move the grid into the right position and perspective by selecting the “Move” tool and moving the corner 
points or outer lines of the grid to the required position with the left mouse button pressed.
Reference lines are used as support for the creation of the grid with the correct perspective, these will help 
show you the current vanishing point of the grid.
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To move the whole grid, click the image outside the grid - this will deactivate all areas. Press the “A” key 
on your keyboard to “select all” and then move the mouse with the mouse button and “Ctrl” key pressed 
to move the grid.

Delete grid
To delete a grid that has been created, click the “Delete grid” symbol and confirm deletion by clicking 
“Yes” in the dialogue window that opens.

Adapt grid dimensions
For the materials you add during design to be represented as realistically as possible in terms of size 
dimension, the grid has to be assigned the dimensions that correspond to the original object area. To do 
this, change the standard dimension setting from width 350cm x height 250cm accordingly by entering the 
real dimensions. An indication of the correct takeover of the new dimensions is a grid check on the basis 
of a test structure (see chapter 5.2.8 “Colour settings” for grid test structure). 
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5.2.6 More tools - Grid

The additional tools in the “Grid” offer you further possibilities for creating and editing grids.

Corner grid 
This tool provides a grid that corners can be added into. This enables materials to be continued around 
corners (e.g. with corner pillars or wall corners that are to be decorated with the same material).

1. Click the “Add corner grid” tool
2. You are now automatically in “Move” mode and can move the corner points of the grid into the required 
position.
3. Choose “Insert line” to add an edge line to the grid. Then click the respective position on the upper or 
lower boundary line of the grid. (Further lines are added when you click again at another spot on the grid 
boundary lines.)
4. Activate the “Move” tool and move the added lines to the required position by dragging an end point 
with the left mouse button pressed
5. Always take all areas into account when entering the dimensions
6. Finally check your “corner grid” on the basis of a test structure (see chapter 5.2.8 “Colour settings” for 
information about test structure for grids)

Note: To delete the lines you have added, click the “Delete line” symbol and then click the line in the grid 
that you would like to remove. The line is deleted. To continue the grid around several corners, repeat the 
addition of lines to create further corners.

Bezier grid 
Choose this tool for a grid that can be used to generate curves. This allows materials to be placed continu-
ally around curves (e.g. pillars or curved walls).

1. Click the “Add bezier grid” tool
2. You are now automatically in “Move” mode and can drag the corner points of the grid into the required 
position
3. To curve the grid, click the lines (not the points) on the grid and drag these in the direction you want, 
keeping the left mouse button pressed.
4. Enter the dimensions for your area
5. Finally check your “bezier grid” on the basis of a test structure (see chapter 5.2.8 “Colour settings” for 
information about test structure for grids)
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Add/delete lines
You can use these functions to add or delete lines in corner grids (see chapter 5.2.6 “More tools - Grid” for 
information on corner grids).

5.2.7 Retouch

The PHOTOstudio retouch functions allow you to correct your picture. It can be used to remove graffiti, 
clean dirty façade areas or duplicate construction elements, for example.

Retouch measures can be carried out on the entire picture or within individual objects. To retouch the 
whole picture, tick the “Entire picture” field. To retouch individual objects, leave this field empty and acti-
vate the respective object in the “Objects” tab on the left. Before you start retouching work, make sure you 
have defined areas for your objects (see chapter 5.2.4 “Tools: Area” for information on defining areas).
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You have different tools available for retouching your picture.

Brush
The brush is ideal for soft contours, e.g. as shadow lines.  
For efficient use of the brush you can choose different brush tips under “Tool point”. Small tool points are 
particularly suitable for reinforcing lines by contour drawing. Areas can be filled quickly using large tool 
points. If the pipette is used to take a sample from the picture, the brush can be used for optimum re-
touching in the same spot. The brush can be used for freehand colouring in the selected area.
To select a colour for your brush, click the the small colour field next to the brush. A ColorPicker appears 
where you can enter an HSB or RGB value or select a colour from the range manually. Confirm your cho-
sen colour by clicking “OK”.

Pipette
The pipette samples colour from the picture so that it can be applied with the brush. Select the pipette and 
click the desired location in the picture with the pipette. The sampled colour will then appear in the colour 
field next to the brush. You can use the brush to retouch the picture with the sampled colour.  

Note: Choose smaller or larger tool points for exact retouching (see the chapter “Tool points”) and use the 
zoom function if necessary (see chapter 5.1.6 “View buttons”).
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Stamp
Using the stamp tool, you can copy a section of the picture and assign it to another part of the picture. 
You can copy windows and insert them in a different place, for example, or replace dirty or “unattractive” 
picture areas by clean ones. 

1. Define the source point for the copy by holding down the “Ctrl” key and clicking in the picture at the 
same time. 
2. Now click on the area where you want to copy to, without “Ctrl” key, and start to click over the spot with 
the left mouse button. The contents are copied from the source point (blue circle) to the required spot, the 
target point (green circle). The distance between the source point and your first click at the target point is 
maintained over the entire copying process.

Note: You can achieve good retouch results by using several clicks and/or several source points.

Pattern
The “Pattern” tool is used to adopt pattern structures in an area. To do this, click on the colour field next to 
the “Pattern” symbol and choose one of the eight patterns that appear in the selection window, e.g. grass, 
sky, gravel, asphalt. Draw the pattern directly into the selected object area - this is filled with the pattern.
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Gradient
You can create light-dark gradients on an area using the “Gradient” tool. This is useful to cover interfering 
objects, large areas of soiling or strong structures (bare brickwork etc.).
  Activate the object concerned, click “Gradient” and choose one of the ten gradient variants offered in the 
window that opens. When making your choice, heed the simulation of different light conditions so that as 
realistic impression as possible is created.

In addition, you can control the intensity of the gradient using the trackbar. Confirm the adaptation of the 
intensity by clicking again on the gradient previously selected to make the change visible in the picture. If 
you would like to use the intensity with the gradient, confirm selection by clicking “OK”.

Tool points
There are four differently sized tool points available in sizes 8, 16, 32 and 64 for optimum use of the 
“Brush” and “Stamp" tools. 

Reset picture retouch
Choose “Reset” to reverse the retouching work done.

Shadow gradient
The “Shadow gradient” tool allows you to create your own shadow pattern for certain lighting situations for 
your rooms and façades.

Note: A shadow gradient can only be created when a defined area is available.

To create a new shadow gradient, click the “Create” button and enter an unambiguous name in the dia-
logue window. Then click “OK” - the newly created shadow gradient appears in the shadow gradient 
window of the “Retouch” tab. In addition, a grid will appear in your workspace which you can position 
anywhere in the picture. This is used to shape the shadow gradient. Move the grid points and lines to the 
required position. 

To apply the shadow gradient, click the “OK” button (“Apply”) - the shadow is intensified (becomes darker) 
by clicking the “OK-Apply” button several times.
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You can create different shadow gradients according to this principle that are then listed in the shadow list. 
All the shadows created are listed by name in the field on the right - where they can be selected and then 
changed or deleted. 

If you would like to remove a certain shadow gradient, choose the respective gradient from the list and 
click the “Delete” button. The selected gradient is deleted from the list immediately.

5.2.8 Colour settings

Object brightness and object contrast
To correct brightness and contrast of a defined area, we recommend applying a test colour to the area 
(see “Test colours for areas”). 
The “Object brightness” trackbar allows you to adapt the brightness of areas of your picture with different 
exposures (e.g. façade areas in full sunshine or wall areas in deep shadow in rooms).
During design, the colours used are then correct when the test colour in the picture has the same bright-
ness as in the small test colour field.
You can use the “Object contrast” trackbar to change the contrast of areas (e.g. for diffuse picture areas). 
Changes to brightness and contrast trackbars are always related to the areas of the object currently se-
lected.

Note: Changes to brightness and contrast directly affect the colours and materials within the objects - but 
not the original picture.

Test colours for areas
An area can be filled with a test colour to see if it has been correctly defined. There are five test colours 
(magenta, cyan, red, orange, green) available for this. Thanks to colour differentiation with different test 
colours per object, better orientation can be achieved in the picture. 
Choose the object concerned and then one of the test colours. All the areas belonging to this object are 
not given this colour.

Note: You should always check the brightness of the area using a test colour and correct it if necessary. 
The test colour in the picture must appear identical to the test colour field on the right. If the test colour 
chosen appears darker in the picture (e.g. if the wall in the original picture is not white), then adjust bright-
ness to the right. This is very important to prevent the colours used later for design being too bright or too 
dark. If you change the size of the area after you have added a test colour, your corrections will only be 
updated after you have clicked the test colour field again. Click the “X” underneath the test colours field to 
remove the test colour.

Note: The test colours are overwritten during design and no longer visible.
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Test structure for grids
In order to check whether a grid has the correct perspective for later material design, it can be given a 
chessboard test structure first.  

The chessboard pattern is shown larger or smaller depending on the dimensions given (grid width and 
height). 
Important: The proportions are only correct when the test structure shows squares. To correct your test 
structure, enter more suitable dimensions for the grid and check them by clicking the “Test structure” but-
ton again. If you retain incorrect dimensions, the material used for design (wallpaper, spatula technique...) 
will not be shown realistically. Click the “X” next to the “Test structure” button to remove the test structure.

Note: The test structure is only for fine adjustment of your grid for later material application - it is not vis-
ible in the actual picture during design.

5.3 Design images

As soon as all the areas and grids have been created for all the required objects of your own image, you 
can start design in the PHOTOstudio. Library images can also be changed: You can change existing 
objects with tools or supplement new objects. (See chapter 5.1.1 “Import image” or chapter 5.1.2 “Load 
existing database image” on how to import images; see chapter 5.2 for image editing)
You can always change between editing the objects (create areas, create grids etc.) and designing them 
(select colours and materials, colour areas etc.).

5.3.1 Colour, material and favourites

Select colour, material and favourites
You have the three tabs “Colour”, “Material” and “Favourites” available for selection of a colour or material 
collection. Here, you can navigate through the colours and materials collections as well as search for the 
products you require in your favourites (for colour/material search see chapter 4.2.2 “Colour” or 4.2.3 “Ma-
terial”, for information on creating favourites see chapter 4.3).
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Colour
In the “Colour” tab you will find all the colours of the colour collections from Caparol, NCS and RAL for use 
for your designs. You can view a manufacturer’s collections list by clicking the 
“+” in front of the manufacturer’s name.
If you choose a manufacturer’s collection by mouse click, all the colours from this collection are shown in 
the “Design” tab on the basis of a list of colour fields.

Material
In the “Material” tab you will find materials from Caparol as well as example materials from other renowned 
manufacturers for use for your designs with materials. Click the “+” in front of the manufacturer’s name to 
see the respective collection list.
If you choose a manufacturer’s collection by mouse click, all the materials from this collection are shown in 
the “Design” tab on the basis of a list of material fields.
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Favourites
In order to use one of your favourite colours or materials, click and select one of your set of favourites first 
from the “Favourites” tab. The selected favourites list is shown in the design area. To search through the 
colours or materials move the mouse pointer over the row of favourites cards. The patterns are accentu-
ated for a better view - click on such a pattern to select it for use in an image. If you have a long favourites 
list, you can also use the scroll bar at the bottom edge of the screen to view the contents.

„

Note: Colours and materials can be used in the PHOTOstudio both for interior and exterior areas. Please 
check on the basis of the technical information sheets whether the material you have chosen can be used 
for the desired purpose in practice. (For technical information see chapter 4.2.3 “Material details”)
You will find further information about colours and materials in chapter 3.2.2 “Colour” and 3.2.3 
“Material”.

5.3.2  “Design” tab

In the lower area of PHOTOstudio you will find the “Design” tab, where you can select colours and/or ma-
terials for designing objects in your image.
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Colour trackbar
You can navigate through the currently selected colour selection using the colour trackbar. Click the 
respective point within the colour spectrum shown to select a colour range (red, yellow, green...) or move 
through the collection by dragging the trackbar with the left mouse button pressed. The colour selection 
jumps to the next colour kit when you click the arrow keys.

Extended search/filter
To refine your colour and material selection you can filter according to lightness value, page number in the 
original colour kit, full text or product feasibility.

Lightness value
Enter a minimum and maximum lightness value to limit the lightness value. Then click the “Enter” key and 
only the colours in the required range are shown. This is helpful, for example, when a lightness value of 20 
should be the minimum limit for façades with heat insulation for technical reasons.

Note: Set the values in the lightness limits to “0” and “100” again to have all the colour fields of a collec-
tion shown.

Search for page number in original kit
To choose a certain page of the original colour/product kit of a collection enter the required number of the 
collection kit in the middle field. The colour field display jumps to the given page when you click “Enter”.
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Full text search
Enter the specific colour names that are contained in the selected collection. Enter “Gorse 110”, for ex-
ample, to use this colour directly, or just “Gorse” to be shown all the colours in the “Gorse” colour family. 
Click the “X” at the top right edge to return to the colour selection window. 

Product feasibility
The “Product feasibility” filter is at the top right edge of the colour selection window. You can use this to 
limit your selection to a certain basic material. You are then only shown the colours that can be produced 
in this product. 
If you would like to cancel the filter for a product, select “No filter” in the dropdown menu or just click the 
filter symbol. As soon as the red “X” is no longer visible, the filter restrictions have been cancelled and all 
colours are shown again, independent of their product feasibility.

Colour preview/colour selection
When you move the mouse pointer over the individual colour fields, the pattern the mouse is currently on 
is shown enlarged in the small preview window. As soon as you have selected a colour or material pattern 
by a single click, it also appears in the selection window above. A double-click on the pattern will make 
the “Material detail” window appear with further information. The last pattern selection chosen remains in 
the colour selection window until a new pattern has been chosen. The currently selected pattern can now 
automatically be used for designing an area.

Colouring an object
When you have chosen a colour or material pattern and then move the mouse into the image, the mouse 
pointer appears as a paint bucket. When you click into an area, this is directly coloured with the pattern 
chosen. Alternatively you can click on the small square in front of the object name in the “Objects” tab and 
the respective image area is also coloured.
If you would like to change an object colour or object, simply click with the new pattern that you have cho-
sen on areas directly in the image or on their object names. 
When you use a material, you can also choose the laying system and rotation of the pattern in the object 
(see “Laying system and rotation”).
To remove colour from an object, right-click in the object and choose “Decolour object”. 

Colour preview

Description of selection 
(colour or material sample)

Colour selection
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Note: Right-click a object to carry out further functions.

Using colour/material for further objects
In order to use the colour of one object for further objects, drag the colour in the “Object” tab from one ob-
ject to another by “drag 'n' drop”. Copy the colour of an object by clicking into its colour field. Then keep 
the left mouse button pressed and drag the colour field onto the desired target colour field of the other 
object. Release the mouse over the target colour field. The object areas are now also filled with this colour. 
If you still have the colour or material “in the bucket” you can simply click on the different areas in the im-
age to use it more than once.

Laying system and rotation
You also have the options laying system and/or rotation of the material available for designs with materials 
(tiles, parquet flooring etc.). This allows you to choose between four different degrees of rotation and laying 
systems in order to align your material as you wish on a surface.

Note: You can only change the laying system with some materials, e.g. parquet and laminate flooring.

5.3.3 Navigator
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The PHOTOstudio navigator in the bottom right-hand area of the software shows a thumbnail representa-
tion of the workspace. The respective zoom section is displayed which helps towards better orientation. 

You can use the slide bar to change the size of your image by zooming in and out of the image (the actual 
size of the image is not changed). Alternatively you can enter a percentage figure and zoom the image in 
or out as required (100% corresponds to the full screen).
You can also zoom in and out by turning the mouse wheel on the active workspace (right-click into the im-
age to activate the workspace).

When you zoom into the image, this section of the image is shown framed in the navigator. Keeping the 
left mouse button pressed, you can move this zoom frame within the navigator view in order to navigate 
through the image in the zoomed workspace.
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6. 3Dstudio

Virtual rooms including windows and doors can be individually constructed and designed in the 3Dstudio. 
These can be designed with colours, materials and favourites and variants from different viewing angles 
can be saved. The rooms can be observed from different perspectives through a “camera”. The 3Dstudio 
is particularly suitable for new plans or for designing objects where there are no photos available for image 
processing.

6.1 Menu bar

The 3Dstudio menu bar offers you the following function buttons:

Open
By clicking the “Open” button you can import room variants already created for processing in the 3Dstudio 
(alternatively through the main navigation “File”>“Open”). A window opens that gives you an overview of 
your own projects. Choose the room you require from one of your project folders and click “OK”. The room 
is loaded into the 3Dstudio workspace for further processing.
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Save
To save the current view of a 3D variant, click the “Save” button (or choose “File”>“Save as” in the main 
navigation). Choose the respective target project folder or create a new project folder (see chapter 4.2.1 
“Library” on how to create your own projects). Save the room variant under the name shown or enter a 
new name in the text field and click “Save”.

Grid
The 3Dstudio workspace has a grid which is shown by default, you can hide or show this during the variant 
phase by clicking the “Show grid” button.

6.2	C reate 3D elements

6.2.1	 “Floor plan/element” tab

Select floor plan
In this tab, you can specify a floor plan shape, its alignment and the ceiling height of your 
3D object. To design a new room, choose one of the five “Floor plan types” first. For the four asymmetrical 
floor plan types, the position in the room can also be selected using the bottom right corner in the floor 
plan symbol. Enter a customised ceiling height in centimetres if required - the default ceiling height is 
250cm.
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6.2.2 Navigator

The 3Dstudio navigator is in the bottom right-hand area of the program interface and shows the 3D room 
as a 2D view from above. Use this view to change the camera angle and its distance to the room or to de-
sign the room shape manually. The room walls are shown as transparent in the navigator - the yellow figure 
indicates your current viewing position in relation to the room.

Move camera
You can change your viewing angle to the room using the “Move camera” mode. Click the symbol (the ac-
tive mode is accentuated white) and then move the yellow figure to the required position, keeping the left 
mouse button pressed. 
If you remove the figure from the floor plan, the 3D room changes accordingly in the workspace, if you 
turn the figure to a different position in relation to the room, you will get a view of the room from a differ-
ent viewing angle. This way, you can both look at your room from the outside and “stand” in the room or 
simulate a 360° view by turning the figure continually. The yellow standpoint can be moved with the right 
mouse button pressed.
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Modify floor plan
This mode allows you to customise the room after selection of a floor plan type (see chapter 6.2.1 “Floor 
plan/element tab” on how to choose a floor plan). After selection of the “Modify floor plan” button (active 
mode is accentuated white) you can move individual walls to the desired new position by dragging them 
with the left mouse button pressed - the walls are shown red during this. Corner points can also be moved 
by dragging with the mouse button pressed. Adjacent walls are adapted accordingly in both cases. The 
result can be seen directly in the workspace.

Add windows and doors
To add windows and doors to the walls, click the “Add door and window” button (active mode is accentu-
ated white). Click on a wall that is to be given a door or window to activate it. Walls that can be selected 
are shown red during mouse-over. After a wall has been clicked, the inactive walls are shown transparent 
for better orientation.

The following dialogue offers a selection of several door and window variants. Place the selected element 
where you want it by moving the trackbar. You can see the effect of moving the trackbar directly on your 
3D object in the workspace. You can add one window and one door per wall.

Note: We recommend changing to the “Bird’s eye view” mode for adding door and window so that you 
can see the elements in the wall better.
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Remove windows and doors
If you would like to remove windows and doors from a wall again, choose the “Add door and window” 
button again as before, and then choose the required wall in the navigator window. Now click the “Delete 
element” button to remove the element. After confirmation through “OK” you have removed the element 
from the wall.

Note: If the wall has both a door and a window, both are removed during the deletion process.
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Perspectives

Worm’s eye view
You can choose between three different perspectives to view your 3D room. In the worm’s eye view, you 
see the room from a position on the floor. You can also navigate through walls in this mode.

Standard perspective
Standard perspective allows you to see a frontal view of the room from the viewing height of a standing 
human of average size. You can also navigate through walls in this mode.

Bird’s eye view
In the bird’s eye view you hover above the room. This is the default perspective when starting 3Dstudio. 
On account of its good overview, it is recommended for changing the floor plan and adding doors and 
windows.
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6.3	 3D room design

After selection and editing of a 3D object you can start with the room design, analogue to the PHOTOstu-
dio. (See chapter 5.3.1 “Colour, material and favourites” and chapter 5.3.2 “Design tab” for information on 
colour and material selection) 

Note: The objects of the 3D room were created automatically. For this reason, area masks and grids do 
not have to be created - you can start designing with colour and material immediately.

To do this, click one of the “Colour”, “Material” or “Favourites” tabs. In the next step, choose a manu-
facturer and then the manufacturer’s collection. You can start with design as soon as you have chosen a 
colour or a material (see chapter 5.3.1 “Colour, material and favourites” or chapter 5.3.2 “Design tab”).
After colour/material selection, click the mouse pointer onto one of the walls in your room in the 2D view of 
the navigator to colour it, or directly in the small objects square in the “Objects” tab. You can view ceiling 
and floor best when the figure is in the room and “Standard perspective” has been chosen. 

Note: During design, remember to consider the feasibility of the respective products for the interior and 
exterior, and have a look at the respective Technical Information sheets (TI) for the individual products (for 
material details see chapter 4.2.3 “Material”).
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7. MATERIALstudio

In the MATERIALstudio backgrounds with different coatings and surface techniques can be put together to 
form your own sample combinations. These can be saved and then used like all other colours and materi-
als in SPECTRUM 4.0 for design purposes in the PHOTO- and/or 3Dstudio as well as for export to other 
programs. 

7.1 Menu bar

The following options are available in the menu bar of the MATERIALstudio:

Create new project
You use this function to clear the MATERIALstudio workspace in order to begin surface selection again. 
You can also select this function via the main navigation through “File”>“New”>“Material”.

Open
Click the “Open” button to open materials you have already created (or go to “File”>“Open” in the main 
navigation). Then choose one of your individual samples from the project folder and confirm your choice 
by clicking “OK”. The material is now loaded into the MATERIALstudio workspace for further processing.

Save
To save an individually created sample, click the “Save” button (or choose “File”>“Save as” in the main 
navigation). Then choose a target folder in the dialogue window or create a new project folder. (See chap-
ter 4.2.1 “Library” on how to create projects).
Enter an unambiguous variant name (e.g. FF_Tira_Pint 10 (for Fantastic Fleece_Design Tira_Colour 3D 
Pink 10) and confirm by clicking “Save”.
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Print
If you would like to print your individual sample for viewing purposes or for a collage, choose the “Print” 
button. The program creates a PDF file in DIN A4 size that you can then print or save. This function can 
also be triggered under “File”>“Print”>“pdf” in the main navigation.

Note: Please note that the colours may deviate from the original depending on the printer and paper used. 
We recommend that you create a sample area. 
In addition, colour sheets can be ordered from Caparol for Caparol 3D system plus and CaparolColor.

7.2 Create individual samples

When creating an individual material sample, choose a surface first and then coat this according to your 
requirements with the products available for the purpose.

7.2.1 “Surface” tab

Interior or exterior
Decide first whether the surface you require is to be used for the interior or façade area, and select the 
“Interior” or “Exterior” field accordingly.

09/2010 - Caparol SPECTRUM 4.0 - User Manual



7. MATERIALstudio

68

Background
Choose a background in the second step. Selecting the type of background determines the selection of 
surface coating products that are technical feasible and sensible for use on this background.
The sub-categories are opened by clicking the “+”. Load a surface by double-clicking the thumbnail pat-
tern. The structure is then displayed filling the whole workspace. You can see the name of the background 
you have chosen at the bottom left-hand edge of the surface sample.

Note: As soon as you click a further sub-item in the “Surface” tab, its contents are shown even if you had 
selected a background for processing beforehand. Material combinations already created are lost unless 
you have saved them.

7.2.2 “Surface coating system” tab

After you have selected a surface you can create an individual sample using the product and colour selec-
tion in the “Surface coating system” tab (underneath the workspace).
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Coating
Start with the “1st coating” and select the produce you want in the dropdown menu. Then click on the 
grey field “Please choose a colour” (to the right of the dropdown menu) to open the ColorPicker where you 
can choose a colour.

Note: Only those products and/or coatings are offered that are technically feasible and recommended. A 
2nd coating can only be chosen if it makes sense for this material.

ColorPicker
A colour for the coating can be selected in the ColorPicker in the same way as objects are coloured in the 
PHOTOstudio. 
The sample is coloured immediately when you click on a colour field. This preview remains visible in the 
ColorPicker until another colour is selected. It is only actually used on the background after confirmation 
through “OK”.
As in the EXPLORER and PHOTOstudio, the ColorPicker offers the following possibilities here, too: Limita-
tion according to lightness value, page in colour kit, full text search and product feasibility (see chapter 
5.3.2 “Design tab” for explanation of the search possibilities).

Note: Use product filters for all the coatings selected in the surface coating system in order to guarantee 
the feasibility of the colour on the respective background.
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After you have selected a colour, the type of coating and colour description are shown in the grey field 
next to the dropdown menu.

Note: Depending on the background chosen only certain coating possibilities are shown in the dropdown 
menu. This is because the backgrounds can only be processed with a certain type and number of coat-
ings. This way, SPECTRUM 4.0 ensures that your individual material combinations can actually be carried 
out in reality.
Depending on the background and type of coating you can add a 2nd and 3rd coating, and then save your 
individual sample and use it for design in the PHOTOstudio or 3Dstudio. 

Change coatings
If you would like to change the colour of a coating later, click in the grey field next to the coating and 
choose a new colour. If you change the type of coating in the dropdown menu, the colour has to be se-
lected again as well.

Note: If you choose a new colour and retain the type of coating, your subsequent coatings remain un-
changed. If you change a type of coating, however, the subsequent coatings are reset.

Remove coating
After you have coated your background, you can remove the last coating layer you added. To do this, click 
the “X” symbol on the right of the colour description. 

7.3 Use individual samples

In order to use individually created samples, they have to be placed in a set of favourites after saving in a 
project folder. See chapter 4.3 “Add samples to a set of favourites” for details on how to do this.
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8. SHOW

You can use the “SHOW” module to put your variants, materials and colours together in a collage, com-
pare them and present them in a slideshow. The SHOW is ideal for presenting your own range of products 
at the POS or to present an overview of variant contents and advise customers accordingly.

8.1 Menu bar

The special thing about the SHOW workspace is that you can move image data around freely in it like on 
a desktop (or touchscreen). Pictures, samples or 3D views can be arranged next to one another, superim-
posed or in a collage, all at the same time.

Open SHOW
Click “Open” to load an existing SHOW project from your own projects to the workspace (alternatively 
use “File”>“Open” in the main navigation). Choose the desired SHOW project in the dialogue window and 
confirm your choice by clicking “OK”. In addition, SHOW can be opened by double-clicking through the 
EXPLORER.

Note: Image data that are greyed out cannot be loaded in SHOW.

Menu bar 8.1

„Design” tab

Databases 
“Colour”, 
“Material”, 
“Favourites”

Workspace

Presentation possibilities 8.3
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Save SHOW
Click the “Save” button to save your current workspace composition. In the dialogue window that opens 
you can give your SHOW project a name and save it in the desired project folder or create a new project 
folder for it.

Clear
If you would like to the clear the SHOW workspace completely of all materials, colours and image data, 
click the “Clear” tool.

Print
Choose the “Print” button to print the current arrangement of your SHOW workspace as a PDF. 
 

Zoom in/zoom out
To zoom individual image, colour or material data in or out, first click the required object (the active object 
is marked by an “X” at the top right-hand corner) and then move the mouse wheel over the object to zoom 
in/out, or click the respective “Magnifying glass” symbol.

Open
Click “Open” to load image data, colour and material samples from your own projects or the EXPLORER 
database to the SHOW workspace (alternatively use “File”>“Open” in the main navigation). Choose the im-
age you require in the dialogue window and confirm by clicking “OK”. 
Optionally, the colour and material data used for an image can be imported as well.

Note: Image data that are greyed out cannot be loaded in SHOW.

8.2 Add colour and material data

To create a SHOW, choose colours and materials from the “Colour”, “Material” and “Favourites” tabs in the 
lower area of the software. Choose the collection you require and load a sample by clicking the respective 
thumbnail picture in the “Design” tab. 

To import the entire contents of a set of favourites, click the white “star” button “Add all favourites”. All the 
favourite cards it contains are loaded in an organised form to the workspace.

Note: Further information about the selection of colour, material and favourites can be found in chapter 
5.3.1 “Select colour, material and favourites”, information about the “Design” tab and search possibilities is 
included in chapter 5.3.2 “Design” tab.

List of favourites in order
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8.3 Presentation possibilities

There are three different presentation possibilities available in the SHOW module: Slideshow, comparison 
and full screen mode.

Start slideshow
When you click this symbol, a slideshow of all the objects currently in the SHOW workspace will begin. For 
this, the images and surfaces are shown in sequence in full screen mode on the screen. 

To close the slideshow and return to the SHOW workspace, simply left-click into the slideshow. 

Note: You can determine the time in between images yourself. To do this, enter a figure for number of sec-
onds in the “Interval” field. 3 seconds is the default setting here.

The slideshow is ideal for presenting your own variants, colours and surfaces during a meeting with a cus-
tomer or for advertising purposes on a large screen in the POS. It is particularly impressive when the same 
image is shown several times in succession in different variants.

Compare
A fast and clear comparison of selected images/variants can be obtained by clicking the “Compare” but-
ton. All the image data currently on the workspace are arranged in such a way that you can compare them 
with one another. Objects that are behind one another are placed next to one another for this purpose. The 
more image data are compared at the same time, the smaller the image size of each shown. If the number 
of images is reduced by deleting individual images, click the “Compare” button again to adapt the remain-
ing images to their maximum display size.

Full screen
Full screen mode allows you to show the current arrangement of your composition as a full screen. Menu 
bar, tab etc. are hidden for this purpose. Click the “Full screen” button again to return to the workspace. 

2. Select sample    

Colour/material selection    

Colour/material preview   

3. Material is loaded 
to SHOW

1. Select tab “Colour”, 
“Material” or 
“Favourites”



8. SHOW

74

Sort mode on/off
When you click this button all the image data on the SHOW workspace are sorted and arranged in an 
overlapping row. Keeping the left-hand mouse button pressed, you can drag individual samples out of the 
row and add them again in a different place (release mouse button). The sequence chosen here deter-
mines the sequence of the image data during the slideshow (display runs from back to front or left to right).

Note: When the “Sort mode on/off” is activated, the image data cannot be arranged outside this row on 
the workspace. Objects can only be moved at will once the button has been clicked again.
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9. PHOTOservice
No time to edit your own images? The PHOTOservice offers the possibility of having your image data 
retouched and masked according to individual requirements. Send a roughly marked photo to the PHO-
TOservice via the Internet. The prepared image data are ready for download within 2-3 working days. You 
can then start designing in the PHOTOstudio immediately. 
There is a charge for this service. Further information about prices and terms of payment can be found in 
the “PHOTOservice” section at www.spectrum-online.eu.

Use the main navigation “Studio” > “PHOTOservice” to reach the PHOTOservice section.
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Assistant
When you open the PHOTOservice an assistant window appears. Here, you can choose between import-
ing a new image or downloading a picture prepared by the PHOTOservice.

Click “Import new image” and load a photo from your PC or an external data carrier into the PHOTOserv-
ice area (refer to chapter 9.1 “Menu bar” for more information).
Click “Download picture” to download a photo that you have sent to the PHOTOservice (see chapter 9.4 
“PHOTOservice download”).

If you do not require the assistant in future, remove the tick next to “Show dialogue on every start up” in 
the lower area of the window. Alternatively, you can control the display option via the main navigation un-
der “Extras”>“Options” by changing from “Activated” to “Deactivated” in the “Display assistant” field.

9.1 Menu bar

Import new image
Choose this button and a window will open where you can browse your PC or an external data carrier for 
an image. Then click “Open” to load the picture to the PHOTOservice area.

Save
Click the “Save” button to save a prepared picture. A window appears showing the current memory loca-
tion and name of the file on your computer.

Send
You can use the “Send” button to send your photo for processing by the PHOTOservice via Internet. More 
detailed information about sending data can be found in chapter 9.3.
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Download
Use the “Download” button to download your photo directly to SPECTRUM 4.0 when it is has been com-
pleted by the PHOTOservice team. More detailed information about sending data can be found in chapter 
9.4. 

Zoom in
Click this button to enlarge the size of the image in the workspace.

Zoom out
Use this button to reduce the size of the image in the workspace.

Fit to screen
You can adapt the size of your image to fit the workspace with the aid of this button.

9.2 Prepare PHOTOservice

9.2.1	O bjects

Create areas
After you have imported a photo to the PHOTOservice area, create the areas you require first in the “Ob-
jects” time. A first object with the name “Area 1” already exists as the default setting. You can change the 
name by double-clicking the object text field. Alternatively, you can change the name by right-clicking on 
an object. 
You can add further objects by clicking the “New” button, and you can remove the object again by mark-
ing it and then clicking the “Delete” button.

Each object is automatically assigned a mask colour when it is created. This enables the different objects 
to be distinguished from one another after marking. You can create a maximum of 32 objects. 

Note: When having an image prepared using PHOTOservice, a total of five objects and the areas created 
for them are included in the standard price. An additional charge is made per object above this number. 
Further information about prices is available on the Internet under 
www.spectrum-online.eu in the PHOTOservice section. 
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9.2.2	M arking tools

Mark objects in the picture
After you have created a new object, roughly mark the area (or more than one area) in the picture. 

You have the following “marking tools” available on the right-hand side of the program interface for mark-
ing objects that are to be masked for you:

Brush
You can use the brush to mark the required areas for an object. To do this, select the area in the “Objects” 
tab first and then select “Brush” in the required point size (the size of the point can be changed under 
“Tool point”). Now roughly copy the outlines of the area to be masked in the picture. You can also set cor-
ner points through clicks, then connect these automatically with straight lines by keeping the “Shift” key 
pressed. Mark the required area in the picture for each object.

Eraser
You can use this tool to correct mistakes in object marking by deleting superfluous brushstrokes. To do 
this, select the respective object in the “Objects” tab, click the “Eraser” tool and erase the brushstrokes 
to be deleted, keeping the left mouse button pressed. Here, too, points set (clicks) are also connected by 
straight lines with the “Shift” key pressed.
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Tool point
There are four differently sized tool points available in sizes 8, 16, 32 and 64 for use with the “Brush” and 
“Eraser" tools. You can select the respective point, shown as a circle, by clicking it. 

Marker for retouch
The “Marker for retouch” tool allows you to mark “blemishes” in the picture that are to be removed by the  
PHOTOservice. For this, select the “Retouch marker” tool and the required object. Then click on the spot 
in the picture that is to be retouched. A coloured “X” will appear at the spot.
To help those processing the picture, you can add a comment underneath the workspace as well (see 
“Add comment”).

Note: Retouch markers can be removed again using the “Eraser” tool.

Proportion
Since all the object masks required are prepared for design with colour and with materials, it is important 
for a “proportion” to be defined for the size of the object. To do this, select the “Proportion” tool. Click the 
picture at the spot where the proportion is to be created, and choose the final position by clicking again. 
Then enter a figure in centimetres (cm) for the real length of the straight line just created in the number 
field.

Note: The proportion only has to be entered once per picture and is used accordingly for the material 
dimensions for all objects. It can be prepared in any object and is visible on all of them. Once a proportion 
has been created it is automatically deleted when you create a new one using the proportion tool.
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Comment
You can add helpful comments i.e. short notes about the objects selected or retouch wishes e.g. “Sur-
rounding - all” or “Railing: without hand rail” in the “Comment” tab underneath the workspace - this will 
make your editing requirements for the picture clearer.

Navigator
With the navigator you can zoom in and out on the picture like in the PHOTOstudio for editing work (see 
chapter 5.3.3 for more information on the navigator). Alternatively you can move the scroll wheel on the 
computer mouse.
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9.3 PHOTOservice - Send picture

When you have colour-marked all the required areas of a picture, send it directly in SPECTRUM 4.0 by 
clicking the “Letter” symbol in the PHOTOservice menu bar. 
Alternatively, you can trigger the sending procedure using “File”>“Send picture” in the program navigation.
A window is opened requesting your user name and password. Enter the data, click “Login” and follow the 
instructions. 
If you do not have a user name or password, you must register to be able to use the PHOTOservice (see 
“Register”).

Register
To register for the PHOTOservice and the newsletter (optional), select “Extras”>“Register” in the main navi-
gation. Complete the form and choose a user name and password. Then click “Register”. 
You are now registered as a SPECTRUM 4.0 user and can use your own “User data” for a PHOTOservice 
order.
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Finally you will be shown a view to check your picture and the specifications you have made. Confirm 
the correct composition and send your order by clicking “Send”. You will then be informed by the system 
about conditions of payment, you can read about these in chapter 9.5 as well.

9.4 PHOTOservice - Download picture

Your prepared image data are ready for download within 2-3 working days. You will receive an e-mail to 
the e-mail address you gave during registration. You can now download your pre-masked picture from the 
PHOTOservice directly in SPECTRUM 4.0 and begin design immediately in the PHOTOstudio. 

Use the “Download picture” button in the PHOTOservice menu bar or “File”>“Download picture” in the 
main navigation to download your picture. Log in with the access data given during registration and follow 
the download instructions.
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9.5 Payment

There are different online payment possibilities available for you for the SPECTRUM 4.0 PHOTOservice: 
credit card, debit advice procedure, invoice and payment using voucher numbers. You can choose the 
type of payment when you send your PHOTOservice order in SPECTRUM 4.0.

PHOTOservice voucher numbers
For convenient payment, purchase voucher numbers that you can redeem directly when uploading the 
picture data. The voucher numbers have a code that you can quote in your order. Voucher numbers can be 
ordered individually or in packs of 5 from the Caparol shop at www.caparol-shop.de.
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10. myMaterial-Manager 
SPECTRUM 4.0 offers an unrivalled selection of current colours and material collections. The “myMaterial-
Manager” allows all surfaces to be exported via “drag'n'drop” to external programs such as Adobe Pho-
toshop, InDesign, Illustrator or to CAD/3D applications such as 3Dsmax, Cinema4D etc.

The SPECTRUM 4.0 program window is closed and the “myMaterial-Manager” window opened by clicking 
“Extras”>“myMaterial-Manager” in the main navigation.

10.1. Structure of myMaterial-Manager 

The “myMaterial-Manager” is shown as a minimised surface that can be moved freely around your PC 
workspace.

Note: SPECTRUM 4.0 continues to run in the background when “myMaterial-Manager” is being used and 
can be recalled at any time by clicking “back to SPECTRUM 4.0”.
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10.1.11 Select colour, material and favourites

Almost identically to the EXPLORER tabs, “myMaterial-Manager” gives you access to the database with all 
the respective colours and materials (see chapter 4.3 “Favourites” on how to create favourites). 

To choose a colour or material, first select the respective tab (“Colour”, “Material”, “Favourites”). You can 
refine your selection according to manufacturer or manufacturer’s collection in the respective tabs (further 
information on the tabs can be found in the chapters 4.2.2 “Colour”, 4.2.3 “Material” and 4.3 “Favourites”).

When you click on a collection, the view changes to a visual representation of the contents.

You can use the scroll bar on the right edge of the window to browse the collection.

In addition, you have the possibility of search the text field for name or code for a certain colour or material 
using the magnifying glass like in the EXPLORER. 

Note: The search for a colour or material is only carried out in the collection selected at the time the search 
is started. Capitals and lower case letters can be disregarded for the search.
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In addition, you can choose between the “small” and “medium” views of samples of colour and materials. 
The “medium sample view” is the default setting. In this view, you also have the possibility of viewing de-
tailed information about the respective products by clicking the “i” at the bottom edge of a colour/material 
field (for colour details see chapter 4.2.2 “Colour”, for material details see chapter 4.2.3 “Material”).

To close the collection and return to the dropdown menus for “Colour”, “Material” and “Favourites” tabs 
click the “X” above the scroll bar.

10.1.2 Export colour, material and favourites

After selection of a colour/material (dark-grey frame visible) you can load this in another program by 
“drag'n'drop”. Select the sample by clicking the left mouse button, then keep the button pressed and 
drag the mouse into the workspace of the program the colour or material is to be exported to. When you 
release the mouse button, the sample is exported to the other program.
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Depending on whether you export colour or material to the other program, the data will be available in dif-
ferent resolutions:

Colours: 	 256x256 pixel, 72dpi
Materials:	 1417x1417 pixel, 18dpi

10.1.3 Return to SPECTRUM 4.0

If you would like to return to the full screen view of SPECTRUM 4.0, click the “Return to SPECTRUM 4.0” 
button in the top area of the myMaterial-Manager. The myMaterial-Manager is closed and SPECTRUM 4.0 
is opened in the EXPLORER module.
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11. Colour true - Calibration - ColorMunki
For the assessment and presentation of a design at the monitor and as a hard copy print or for presenta-
tion to customers, the so-called “colour true” to the original colour plays a decisive role.

SPECTRUM 4.0 provides two different possibilities for you to optimise colour presentation in your media:

11.1 Simple colour optimisation (without ColorMunki)

The SPECTRUM 4.0 full version contains a “SPECTRUM calibration kit” for optimising colour representa-
tion at the monitor. 

The calibration kit has 15 original samples of the Caparol 3D system that are used as comparative sam-
ples for monitor presentation. Brightness and saturation as well as the individual colour channels can be 
adjusted independently of one another.

11.1.1 Calibration

In the program’s main navigation, click “Extras”>“Colour settings”>
“without ColorMunki...”. 

Note: The monitor should be switched on for at least 30 minutes for calibration in order to guarantee a 
stable display.
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The following dialogue opens:

Click the “Next” button to reach the monitor settings.

Basic settings
Here you can check the contrast of your monitor on the basis of the two test images (white-black). The 
lettering “SPECTRUM 4.0” should be legible in both fields. In addition, a “harmonious” even progression 
from white to black should be visible at the lower gradient bar. 

Click “Next” to reach the colour settings.
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Colour optimisation
Compare the displayed colour bars with the originals in your SPECTRUM 4.0 calibration kit. Correct the 
display by adjusting the brightness, saturation and individual colour channels. 
You can work with the trackbars “Brightness” and “Saturation” as well as the colour trackbars for the 
colour channels “Red”, “Green” and “Blue”. When you move a trackbar, the change affects all the col-
ours displayed. You see the change in the right-hand half of the respective colour field, the left-hand side 
remains as it was for purposes of comparison.

Note: Only correct the colour channels if the grey hues shown appear reddish, bluish or yellowish. After 
correction the grey hues should be as neutral as possible - without any colour cast. 
Also compare colour hues with the original samples in the calibration kit that comes with the SPECTRUM 
4.0 program. 

If you would like to accept your corrections to calibrate your monitor, click “Apply”. To reset your previous 
settings and/or calibrate again, click “Reset”.

Note: The setting changes carried out here only have an affect within the SPECTRUM 4.0 program.
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11.2 Calibration with ColorMunki

The ColorMunki and SPECTRUM 4.0 can be used to create high-quality profiles for terminals such as 
monitors (displays) or printers, thus reducing material and time loss. The spectral photometer ColorMunki 
from the market leader X-Rite improves colour reproduction in SPECTRUM 4.0 from the word go, and opti-
mises the colour representation of variants and presentation documents.

The SPECTRUM 4.0 ColorMunki version includes the spectrophotometer X-Rite ColorMunki PHOTO for 
optimised colour representation on your monitor and printer. 

After connection of the ColorMunki supplied, you can calibrate both monitor and printer and import colour 
hues directly into the software.

11.2.1 Activate and register the ColorMunki

To calibrate SPECTRUM 4.0, connect the ColorMunki to a functional USB slot on your PC. Install the 
driver required for use of the ColorMunki from the CD provided.

Note: When installing the ColorMunki, make sure you carry out the initial installation as a user with admin-
istration rights.

11.2.2 Display profiling

First of all, connect the ColorMunki to a functional USB port on your PC. In the program’s main navigation, 
click “Extras”>“Colour settings”>“with ColorMunki SPECTRUM...”. 
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If the ColorMunki has been connected correctly and is active, the following dialogue opens:

Click the “Profile my display” to select it. You are now guided through the individual steps necessary for 
profiling.

Select display type
First, click the “type of display” you would like to profile. You have the choice between LCD, laptop or 
projector.

Then in the next step decide whether you would like to carry out “Easy” or “Advanced” profiling.

Easy profiling
Easy profiling accesses basic settings that trigger standard profiling of the display. This setting is suitable if 
you do not want to include any special settings for ambient light and luminance in the profile.
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Advanced profiling
When advanced profiling is selected, you can measure the ambient light or set the luminance for your pro-
filing manually. In addition, you can define different types of light in the white spot area.

Choose “Set display luminance for the ambient light” if you do not require any special settings for lumi-
nance. If you wish to set luminance manually, select “Set display luminance to this reference value” and 
then set the required luminance between 80 and 140 Candela in the field on the right.

Depending on your requirements you can specify the white spot between D50, D55, D65 (standard) and 
native.
Then click on the “Next” button to continue profiling.

ColorMunki status
In the following “ColorMunki status” dialogue SPECTRUM 4.0 checks whether your ColorMunki is ready 
for a profile to be created. If the ColorMunki has not been connected to the PC correctly, the following 
dialogue appears:

Check the connection or connect the ColorMunki to the PC using the cable provided. As soon as the 
ColorMunki has been connected correctly, a picture of the ColorMunki will appear with a green tick next to 
the ColorMunki image with status “Connected”.
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If the ColorMunki wheel is not in the right position for profiling the monitor, the ColorMunki image shows an 
orange arrow that points to where the wheel should be moved to. 

If the ColorMunki has been connected correctly and the ColorMunki wheel brought into the right position, 
click “Calibrate” to start calibrating the monitor. If the calibration has been carried out correctly, a green 
tick will appear next to “calibrated”.

Then move the ColorMunki to the measuring position shown in the graphic. When you have set the posi-
tion correctly, a third green tick will appear indicating the correct position. Then click “Next”.

Note: If you should need further information about this dialogue, you can watch the related video instruc-
tions (provided you have an Internet connection).
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Fix ColorMunki to the display
In this dialogue, SPECTRUM 4.0 shows you where ColorMunki must be placed on the display.

To avoid incident light, place the ColorMunki in the sleeve provided by the manufacturer first. Then fix the 
ColorMunki in the position shown with the aid of the weight, so that the ColorMunki remains on the dis-
play. Click “Next”.

Note: If you should need further information about this dialogue, you can watch the related video instruc-
tions.

The software now outputs a series of coloured hues in different brightness to the display; these are read 
by the ColorMunki. 

Create profile
After the series of colours has been imported, the “Create profile” dialogue opens. Here, the profile cre-
ated can be saved on your PC under the suggested profile name or a name you choose yourself. To do 
this, click “Save”.

After this, you can create a “reminder date” for the new profile. Then click “Next”.
Note: If the system has not been able to carry out the profiling process properly, the profile created cannot 
be saved and you will receive a message that profiling has failed. Make sure that you have the necessary 
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administration and writing rights on this PC and repeat the procedure.

Comparison before/after
Here you can see the change compared with the display’s original profile.

Click “Next” and you will be back in the start dialogue of the ColorMunki menu.

Note: The profile created for your display using ColorMunki can be viewed, activated or deactivated in 
your PC’s properties under “Settings”>“Advanced”>“Colour management”.

09/2010 - Caparol SPECTRUM 4.0 - User Manual



11. COLOUR TRUE - CALIBRATION - COLORMUNKI

97

11.2.3 Printer profiling

First of all, connect the ColorMunki to a functional USB port on your PC. In the program’s main navigation, 
click “Extras”>“Colour settings”>“with ColorMunki SPECTRUM...”. 

If the ColorMunki has been connected correctly and is functional, the following dialogue opens:

Click the “Profile my printer” to select it. You will now be guided step-by-step through the profiling proce-
dure.
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Start printer profiling
When you start printer profiling, choose first whether you would like to create a new profile for a printer 
or optimise the existing profile for your printer. In the next step, select the printer you would like to profile. 
Then specify the type of paper you use with the printer being profiled.

Note: A separate profile must be set up for each individual printer and each type of paper you use with the 
respective printer in order to guarantee colour trueness during profile creation.

Then click “Next” to print so-called “Targets” (target sheets with colour field compositions for importing) 
for your ColorMunki.

Print first target
Click “Print” to print the first target, or select “I have already printed my target” if this is the case. 

Heed the notes shown before you open the print dialogue and then click “Next”. Click the respective set-
tings in your print dialogue, select the required printer and then click “OK” to print the first target.

Click “Next” as soon as the target has been printed.
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Allow the target to dry
In the next dialogue the drying time required for the target is shown in a countdown. Please wait until the 
timer has expired before you starting measuring the target.

Note: If you have a target that is already dry, you can skip the drying process by clicking “Skip drying 
process”. Then click on the “Next” button to continue measuring.

Measure first target
Now measure the first target by applying the ColorMunki at the bottom end of the first line (before the first 
colour field). Click the function button for the ColorMunki and move the line from bottom to top as straight 
as possible with the button pressed. Only release the button when the ColorMunki is no longer over the 
colour field. If the line has been measured correctly, the yellow frame in the display dialogue moves to the 
next line. 
If the line has been measured incorrectly, it will have a red frame round it. You can only measure again 
when the frame appears green.

When you have measured all five lines correctly, click “Next”. The second target is then created for you.
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Second target
Proceed with printing, drying and measuring the second target exactly as with the first one. The second 
target cannot be skipped like the first one, since it is only being created by the current measuring values.

Save profile
After the series of colours has been imported, the “Create profile” dialogue opens. Here, you can save 
the new profile created on your PC under the suggested profile name or a name you choose yourself. To 
do this, click “Save”. The program now calculates the profile for your printer. After this, you can create a 
reminder date for the new profile. Then click “Next”.

Note: If the system has not been able to carry out the profiling process properly, the profile created cannot 
be saved and you will receive a message that profiling has failed. Make sure that you have the necessary 
administration and writing rights on this PC and repeat the procedure.
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AppSet
With this function, X-Rite offers automatic import of your printer profile to other programs such as Adobe 
Creative Suite, CorelDRAW or QuarkXPress. To guarantee the reliable correct colour profile import for 
other programs, we recommend the method shown below on the basis of Adobe Photoshop CS4 rather 
than using the AppSet function.

Print settings for Adobe Photoshop CS4 using one of the profiles created with ColorMunki
Choose “Edit”>“Colour settings” in the main menu of Photoshop CS4. In the “Colour settings” menu win-
dow that subsequently opens, choose the profile you have created with ColorMunki for the “Workspace 
colours>RGB workspace colour” area and confirm the changed settings by clicking “OK”.

Then open the Photoshop print dialogue by clicking “File”>“Print” in the main menu and carry out the fol-
lowing settings in the dialogue that opens:

1. Colour handling: “Colour management through Photoshop”
2. Printer profile: Choose the ICC profile created with the ColorMunki that you selected before in the colour 
settings window.
3. Render priority: “Absolutely colourmetric”
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Note: Do not forget to deactivate the colour management in the printer dialogue window.

11.2.4 ColorMunki menu

File
Under “File”>“Settings” you will find options for display and printer profile settings that you can change 
manually here.
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Display profile settings
In the display profile settings area you can set the hue reaction curve (default setting 2.2) and the ICC pro-
file version, as well as deactivate the DDC calibration and display luminance setting through LUT.

Printer profile settings
In the printer profile settings you can change the ICC profile version from Version 4 (default setting for Win-
dows Vista or Windows 7) to Version 2 (for Windows XP).
If you would really like to import the changed settings, click “OK”.

Close 
To close the ColorMunki colour settings dialogue select “File”>“Close”.

Help
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ColorMunki help...
The ColorMunki help accesses the ColorMunki support page via the Internet. The user’s manual with all 
kinds of information related to the ColorMunki can be found there.

Activate and register product...
You can use this function to install the ColorMunki software on your current computer and register your 
ColorMunki to receive the latest information about updates and new products.
To do this, connect your ColorMunki to your current PC and click “Activate”. Then you can carry out reg-
istration. For this, the software will direct you to the product registration page of the manufacturer, X-Rite. 
Follow the instructions and register your spectral photometer as required (you can work with ColorMunki 
without it being registered).

Note: You can activate your ColorMunki Spectrum on a total of three different computers.

Look for updates...
You can use this function to get your ColorMunki up-to-date. You can load the latest update to your Color-
Munki conveniently via the link to the update page for X-Rite ColorMunki PHOTO.
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Info...
The “Info” shows you the current software version your ColorMunki is equipped with.

11.2.5 Import of colour hues to SPECTRUM 4.0

You have two different possibilities of importing colour hues to SPECTRUM 4.0:

ColorMunki - import with EXPLORER
You can import colour hues via the “Favourites” tab in the EXPLORER, add these directly to a set of fa-
vourites and be shown the “composition” of the colour hue.

First, make sure the ColorMunki is connected to a functional USB port on your PC. Then click the “Color-
Munki” button in the right-hand area of the “Favourites” tab in the EXPLORER. A dialogue window opens 
with instructions to guide you through the measuring process.

Note: If you have not calibrated ColorMunki yet, the dialogue will jump to calibration mode. Follow the 
instructions on the screen for calibration, set the ColorMunki wheel to the calibration position and press 
the rotating wheel at the side. Calibration is then started. Click “Close” as soon as calibration has been 
completed (see display in the window).
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To measure the colour hue, set the ColorMunki wheel in the measuring position shown on the display first. 
In the next step, choose whether you would like to “Material/colour measuring” or “Monitor/beamer meas-
uring”. Place the ColorMunki with its measuring sensor on the colour to be imported and press the Color-
Munki wheel or click the “Measure” button on your display.

The “Result” field then shows the imported values for LAB and RGB as well as a representation and the 
spectral composition of the imported colour. In addition, a window is opened where you can give the 
imported colour a name or take over the default assignment with date and time as the colour name. Click 
“OK” to save the imported colour. This is automatically saved in the current set of favourites selected.
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ColorMunki - import with PHOTOstudio
You can also import colours with the ColorMunki and display similar colours from the Caparol colour col-
lection 3D-System plus via the PHOTOstudio “Design” tab.

First, make sure the ColorMunki is connected to a functional USB port on your PC. Then set the ColorMu-
nki wheel to the measuring position (wheel marking facing down). Place the ColorMunki with its measuring 
sensor on the colour to be imported and press the ColorMunki wheel. The colour is imported.
Now, the colours of the colour collection 3D-System plus nearest to the imported colour are displayed in 
the “Design” tab.

Note: If the program does not find a matching colour in the 3D-System plus collection, the system brows-
es the “CaparolColor” system for similar colours.

ColorPen 3D - interface between ColorPen 3D and SPECTRUM 4.0
If you own the new Caparol ColorPen 3D (Buntstift 3D) you can synchronise the colour-measuring instru-
ment with the software from SPECTRUM 4.0 update version “4.00.01” onwards. With this interface, you 
can use all the colours imported with your ColorPen 3D for design in SPECTRUM 4.0.

Synchronisation of ColorPen 3D with your PC
Before you use ColorPen 3D with SPECTRUM 4.0 make sure that you have synchronised the colour-meas-
uring instrument with an Internet-capable computer. Use the software DVD supplied with the ColorPen 3D 
program for this.

1. Install the software that is on the “CAPSURE Sync” DVD provided
2. Connect ColorPen 3D to your computer using the USB cable provided
3. �Before you start the CAPSURE Sync program for the first time, make sure the computer is connected 

with the Internet
4. �Start the X-Rite CAPSURE Sync program via “Start”>“Programs”>“X-Rite”>“CAPSURE Sync” and then 

click the “Synchronise” button
5. Your ColorPen 3D program is now updated with the latest colour kit data from the Internet

Synchronisation of ColorPen 3D with SPECTRUM 4.0
With the aid of the interface between ColorPen 3D and SPECTRUM 4.0, all the colour samples produced 
by ColorPen 3D can be imported to a set of favourites in your EXPLORER and then used for design in 
SPECTRUM 4.0.
 
1. Connect ColorPen 3D to the computer
2. Select the “EXPLORER” in SPECTRUM 4.0
3. Click the “Buntstift 3D” button (at the top right in the favourites tab)
4. All the colours measured are now copied from ColorPen 3D to the current set of favourites chosen (we 
recommend creating a new set of favourites first, see chapter 4.3 “Favourites tab”)
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Note: If the “Buntstift 3D” button is not shown in your EXPLORER, make sure that SPECTRUM 4.0 is in-
stalled with at least update version 4.00.01 on your computer (see chapter 3.2.5 “Help” to find out how to 
check the version of your SPECTRUM 4.0 software).
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12. SUPPORT

12.1 Training

Training is offered throughout Germany to improve SPECTRUM 4.0 know-how. The basic and advanced 
training events are held as one-day events from 10 - 17 h. A maximum of 12 people can take part 
(minimum number 10). There are training laptops available for the participants for working together during 
training.

Note: Current training dates can be found on the SPECTRUM website www.spectrum-online.eu in the 
“Support” section.

12.1.1 Seminar contents

Basic training
- Presentation of all SPECTRUM 4.0 program modules
- Exercises for all program modules on the basis of practical examples
- Procedure of loading a digital photo through to variant representation ready for presentation at the 
customer’s

Advance workshop
- Object processing on the basis of participants’ own photos they bring along
- Input and practical exercises for colour design
(Pre-condition for participation in the advanced workshop is participation in a SPECTRUM 3.0 or 4.0 basic 
training event or intensive work with SPECTRUM 3.0!)

12.1.2 Registering for training events

The current training events for the year 2010 and the registration forms can be found on the SPECTRUM 
website: www.spectrum-online.eu
If no training events are being held near you, please send an e-mail with the reference “Training event 
inquiry” to info@spectrum-online.eu for further information. We will try to organise a training event near you.
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12.2 Training videos

Training videos for the individual sections of the manual will be stored in the “Support” section of 
www.spectrum-online.eu for future reference.

12.3 Newsletter

Do you want to keep up-to-date with the latest news? Then register for the free SPECTRUM 4.0 
newsletter! It will inform you of all the news related to SPECTRUM 4.0, such as updates or new materials.

Registration in SPECTRUM 4.0
One possibility is to register directly in SPECTRUM 4.0. To do this, click “Extras”>“Registration” in the 
main navigation, enter your required user data and make sure the tick is visible next to “Subscribe to 
newsletter”. Then click “Register” and you will be both registered and entered in the list of newsletter 
subscribers (see chapter 9.2 for more information on registration).

Application by e-mail
Alternatively, you can apply for subscription to the newsletter by e-mail. To do this, send your contact data 
including e-mail address to: 

newsletter@spectrum-online.eu

You will then receive an e-mail with a confirmation link from the SPECTRUM team. Your newsletter 
subscription is only activated and your e-mail address confirmed after you have clicked the confirmation 
link.

You can cancel your subscription to our newsletter service whenever you want, of course. You will find a 
prepared cancellation link at the end of every newsletter you receive.

We look forward to your application!
Your SPECTRUM team
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12.4 Website

The new SPECTRUM website www.spectrum-online.eu provides you will all the information you need 
about the SPECTRUM 4.0:

- Training dates for the current and coming year
- Training videos
- FAQ (frequently asked questions)
- Update information
- Information about all the SPECTRUM 4.0 products
- Information about products for your own marketing
- Technical support hotline
- Contact information

The website is available both in German and English and also contains the online version of SPECTRUM: 
SPECTRUM_online in more than 15 languages with country-specific products.

12.5 Contact

Technical support
If you should have any technical questions that cannot be answered through the manual or our website, 
our support team will be happy to help. Our employees will help you find answers to all the technical 
questions you have that are related to SPECTRUM 4.0: 

e-mail: spectrumsupport@caparol.de

Hotline with costs: 0180 – 5 26 56 87
(0.14€/min. from a German landline, mobile costs max. 0.42€/min.)
Monday – Friday from 9h - 12h and 13h - 16h
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Your personal list of wishes
SPECTRUM 4.0 can do a lot – but perhaps you have some wishes as to how the program should develop? 
Let us know! We will check the feasibility of your suggestion! Just send your personal “list of wishes” to: 
info@spectrum-online.eu

You will find the whole Caparol product range including all technical information at:
www.caparol.de
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